Contribute
Register

Acer Swift 3 High Sierra Install

Joined
Oct 27, 2017
Messages
1
Motherboard
Maximus VI Extreme
CPU
Intel i7 4770k
Graphics
Asus GTX 780
Mobile Phone
Android
Hi guys,
I recently bought a Acer Swift 3 with this specs:
-1920x1080 screen
-i5 7200U
-8 GB RAM
-Intel PCIe NVME SSD 256Gb
I prepared the USB with Unibeast 8.0, applied some patches and installed this kexts:
-FakePCIID
-FakePCIID_Intel_HD_Graphics
-FakePCIID_Intel_HDMI_Audio
-FakeSMC
-NullCPUPowerManagement
-realtekALC
-USBInjectAll
-VoodooPS2Controller
-XHCI-200-series-injector

This is what happens when I try to boot the installer USB:
https://imgur.com/a/og5k7

I tried to use this plist : https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist
but it I get the stop sign and in vebrose mode it says it's not supported on my platform(Maybe wrong SMBIOS?).

Has anyone faced/resolved this problem?
Thank you in advance :)

EDIT: Attached config.plist(the one that it's stuck on "Sound assertion in AppleHDADriver at yyy")
 

Attachments

Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,038
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi guys,
I recently bought a Acer Swift 3 with this specs:
-1920x1080 screen
-i5 7200U
-8 GB RAM
-Intel PCIe NVME SSD 256Gb
I prepared the USB with Unibeast 8.0, applied some patches and installed this kexts:
-FakePCIID
-FakePCIID_Intel_HD_Graphics
-FakePCIID_Intel_HDMI_Audio
-FakeSMC
-NullCPUPowerManagement
-realtekALC
-USBInjectAll
-VoodooPS2Controller
-XHCI-200-series-injector

This is what happens when I try to boot the installer USB:
https://imgur.com/a/og5k7

I tried to use this plist : https://github.com/RehabMan/OS-X-Clover-Laptop-Config/blob/master/config_HD615_620_630_640_650.plist
but it I get the stop sign and in vebrose mode it says it's not supported on my platform(Maybe wrong SMBIOS?).

Has anyone faced/resolved this problem?
Thank you in advance :)

EDIT: Attached config.plist(the one that it's stuck on "Sound assertion in AppleHDADriver at yyy")
"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Top