Contribute
Register

"a freed zone element has been modified: expected 0xdeadbeefdeadbeef but found 0

Status
Not open for further replies.
Joined
Jul 6, 2014
Messages
83
Motherboard
GA-Z87X-UD3H
CPU
Intel Core i5 4670k
Graphics
EVGA GTX 750 Ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I just build my first hackintosh and everything was going great until I got this strange error message while at the apple screen on boot up.

Most of the first line is in the title, but here is some other information I think might be helpful:

System uptime in nanoseconds: 9507200668
panic cpu 1 caller
Mac OS version: 13E20
Darwin Kernal Version 13.3.0

I am a pretty big noob at this whole hackintosh thing, so any information (Preferably dummy proof) would be very nice.
 
Joined
Aug 5, 2014
Messages
1
Motherboard
Macbook Pro (Late 2013)
Mac
Classic Mac
Mobile Phone
I have the same issue :crazy:
 
Joined
Aug 21, 2011
Messages
10
Motherboard
10.9.4
CPU
i5 4590
Graphics
Asus GT740
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Have either of you tried booting safe mode using the -x boot flag at the bootloader screen.Just type this in before the bar counts all the way down.

Also double check all of your bios settings are correct

Also a full list of hardware would help
 
Joined
Aug 8, 2012
Messages
16
Motherboard
custom
CPU
i7
Graphics
nvidia g450
Mac
Classic Mac
Mobile Phone
I'm almost certain that this problem is caused by an incompatibility with the intel gigabit networking driver from multibeast and the 10.10.2 and 10.10.3 since I took the update just fine and rebooted in and then added this driver and got the error when I rebooted. Do you by chance have the intel gigabit network card on your system? I haven't solved it yet but I think a different driver will fix the problem so you'll need to delete the current driver first either by booting into another working partition or by command line after booting with -i
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,453
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
I'm almost certain that this problem is caused by an incompatibility with the intel gigabit networking driver from multibeast and the 10.10.2 and 10.10.3 since I took the update just fine and rebooted in and then added this driver and got the error when I rebooted. Do you by chance have the intel gigabit network card on your system? I haven't solved it yet but I think a different driver will fix the problem so you'll need to delete the current driver first either by booting into another working partition or by command line after booting with -i
In which case you would be wrong - it is caused by memory error and is a known issue. Did you bother to search before you posted per the rules?
See http://www.tonymacx86.com/search.php?googleSearch=0xdeadbeef
 
Joined
Jan 17, 2016
Messages
3
Motherboard
Gigabyte H81M-DS2 rev 3.0
CPU
Intel i5 (4th Gen) 4440 3.1Ghz
Graphics
Nvidia 750ti (Gigabyte 2gb)
Mac
Classic Mac
Mobile Phone
  1. Android
tried nv_disable=1 gave me the same error..

later it was solved by using -v -x boot arguments....
-no-zp also solved the issue.
 
Status
Not open for further replies.
Top