Contribute
Register

10.8.5 no audio alc892

Status
Not open for further replies.
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
2.4.7
 

Attachments

  • Imagen 1.png
    Imagen 1.png
    50 KB · Views: 187
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
Thank you for your patience toleda. Here is the IOreg after multibeast 5.5.5 (the one i`ve been using)
 

Attachments

  • Aki’s Mac Pro2.ioreg
    1.3 MB · Views: 113
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
i`ve still got no audio...
Don`t know if this helps but like a week ago my hackintosh randomly recognized audio outputs (no sound though) but only for a few minutes, after rebooting it wen`t back to normal
 
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
Audio working in ubuntu 13 both hdmi and mb
 
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
so yeah.. still no audio on mac (ubuntu audio working); don´t know if this helps. I tried HDMI audio so i installed maciASL and it seems that there are a lot of compile errors in my DSDT; formated hard drive, and after a fresh install i tried with maciASL again and still it show scomplie errors
 

toleda

Moderator
Joined
May 19, 2010
Messages
22,960
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
still it show scomplie errors
Not helpful; compiler errors don't go away until fixed. Post in the HDMI audio thread you used.
Regarding onboard audio, attach a DPCIManager/Status screenshot.
 
Joined
Dec 28, 2013
Messages
11
CPU
i7 4770k
Graphics
gtx 760
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
Problem "solved" i bought a usb audio card/mixer it was recognized out of the box and now i`ve got audio
 
Status
Not open for further replies.
Top