post install help needed

  1. JasonHatesWindows

    MultiBeast installation failure.

    Ok, I almost got it. Working for literally 4 month. ASUS Vivo AiO V221IC. All I got Post-Installation with MultiBeast. I selected all the options I needed. Clicked install The installation failed. Help. MultiBeast option and log in the RTF TXT file. _____ macOS Version: macOS Catalina 10.15.0...
  2. kaspar

    Help with Mojave and Dell Latitude E6430 post install (and not only)

    hello. i got Mojave installed on desktop computer because i did not manage to get into installer on USB and E6430, somewhere was referred that it is because BIOS is A22. i don't know how to downgrade it anyway.... Installer was created with Unibeast. so i installed Mojave on another computer and...
  3. nikhil99

    Kernel Panic and driver issues After Install

    Hello there. I'm new to hackintosh ,any help and suggestion is appreciated. My pc specs are i3 3220 , dh61bf intel motherboard , gtx 1050ti , 12gb ram.I have two HDD and I have installed win10pro on one and sierra on another following few guides. The problem is I got kernel panic every single...
  4. Kaspian

    Mouse & Keyboard not responding at login post-Multibeast 10.4

    Hi all, I am setting up my first Hackintosh (with High Sierra 10.13.6) and am having troubles after installing the drivers in Multibeast 10.4. The system crashes upon restart after the Multibeast procedure. I managed to get past the crash by adding FakeID:0x12345678 in Clover options. But now...
  5. shazyzang

    Solve problems with audio/imessage/bluetooth

    Hello I am pretty new to this hackingtosh thing but today I tried again after years to accomplish it. I was pretty successfull and the system (Mac OSX High Sierra 10.13.6) is running pretty good. But there are some problems and I hope you can help me solve it. After booting with the stick...
  6. princeramteke

    please suggest proper post installation steps

    I am a first time builder and i am facing problems with post installation. Please suggest the proper post installation steps in multibeast which i need to follow. My specs are- i3 6100 msi h110m pro vh plus gt1030 8gb kinston hyperx furry 2133...
  7. mckim.kyle

    Help Hackintoshing an MSI GP62 6QE Leopard Pro

    Hello guys, im new to this forum so if im posting in the wrong section please let me know. Ill start off by posting Specs... Intel Core I7-6700 HQ with Intel HD 530 Graphics integrated Nvidia GTX950M 8 GB DDR4 Ram Ive been working on getting OSX working on this laptop for weeks now. I have...
  8. giladi

    Post installation issues - El Capitan - Help needed

    Hey y'all, After having problems with the graphic on the sierra I decided to install El Capitan. I installed the El Capitan using unibeast and multibeast (with NV Inject). Everything is working fine, other than some graphic glitches and artifacts (GT 210). I searched the web and the forums, and...
  9. giladi

    Post installation graphic problems Sierra 10.12.6

    Hey guys, I have recently installed sierra using unibeast and multibeast (with NV Inject). Everything is working fine, other than some graphic glitches and artifacts (GT 210). I searched the web and the forums, and have tried the following: 1. Installing Nvidia web derivers and enabling them...
  10. benmehart

    XFX R9 390 Post-installation Issues - macOS 10.12.6

    Hello! I am having problems trying to get my R9 390 to function normally inside macOS Sierra. I have just installed macOS on my pc (specs down below) and my GPU has three main issues: Only 7MB of vram is showing up in system report Only one display is receiving proper signal. I have 3...
  11. MacNoobi

    Need Post Install help - Partial success ML upgrade from Lion on HP m9040n

    I have just now gotten ML to load and be functional, but it took some effort (some details below), and I still can't boot directly. I need some help with post install. First, I had a fully functional installation of Lion (OK, mostly functional sleep didn't work, it would never wake up). I...
Top