Contribute
Register

Help with Mojave and Dell Latitude E6430 post install (and not only)

Status
Not open for further replies.
Joined
Oct 16, 2012
Messages
17
Motherboard
Dell Latitude E6430, Intel Panther Point QM77, Intel Ivy Bridge
CPU
Intel Core i5-3320M, 2800 MHz (28 x 100)
Graphics
Intel4000 (1600x900)
Mobile Phone
hello. i got Mojave installed on desktop computer because i did not manage to get into installer on USB and E6430, somewhere was referred that it is because BIOS is A22. i don't know how to downgrade it anyway....
Installer was created with Unibeast.
so i installed Mojave on another computer and put the hardrive into E6430 and got it boot from HD with Clover.
only thing what is working is left USB.
can somebody help me with postintall and right kexts? (where and how?) i am not good with computers.
Here is the configuration:
-----
System: Dell Latitude 6430
CPU: DualCore Intel Core i5-3320M, 2800 MHz (28 x 100)
Motherboard: Intel Panther Point QM77, Intel Ivy Bridge
Graphics: HD Graphics 4000 (1835780 KB), 1600x900
Sound: Audio Adapter IDT 92HD93BXX @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Audio Adapter Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Network Adapter Intel(R) 82579LM Gigabit Network Connection
WIIFI: Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter
OS: Mojave 10.14.5
Clover 5028
-----
should i post a EFI part also here?
 

Attachments

  • AIDA64Report_august2019.htm.zip
    59.2 KB · Views: 96

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,542
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
hello. i got Mojave installed on desktop computer because i did not manage to get into installer on USB and E6430, somewhere was referred that it is because BIOS is A22. i don't know how to downgrade it anyway....
Installer was created with Unibeast.
so i installed Mojave on another computer and put the hardrive into E6430 and got it boot from HD with Clover.
only thing what is working is left USB.
can somebody help me with postintall and right kexts? (where and how?) i am not good with computers.
Here is the configuration:
-----
System: Dell Latitude 6430
CPU: DualCore Intel Core i5-3320M, 2800 MHz (28 x 100)
Motherboard: Intel Panther Point QM77, Intel Ivy Bridge
Graphics: HD Graphics 4000 (1835780 KB), 1600x900
Sound: Audio Adapter IDT 92HD93BXX @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Audio Adapter Intel Panther Point HDMI @ Intel Panther Point PCH - High Definition Audio Controller [C-1]
Network Adapter Intel(R) 82579LM Gigabit Network Connection
WIIFI: Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter
OS: Mojave 10.14.5
Clover 5028
-----
should i post a EFI part also here?
Read up on the FAQ first:

Link to laptop guide:

best to use a later version of clover via sourceforge
 
Status
Not open for further replies.
Top