Recent content by Threatnique

  1. Threatnique

    3years on ...

  2. Threatnique

    3years on ...

    Nice thanks for the reply , sorry for being a noob but what are sns and smuuid ? I’ve been so out of touch with it all , cause as I said I spent 9days hardcore into it and getting it going and once I got it going , I didn’t touch it or do anything lol I should have written everything down. I...
  3. Threatnique

    3years on ...

    Hey guys , I built a hack with X99a sli i7 6800 processor , it took 9 days of solid headaches but managed to get there in the end. After building and getting it somewhat stable , I haven’t done anything to it , I’ve left it ... I’m running El Capitan and thinking to upgrade to high Sierra for...
  4. Threatnique

    [Success] MSI X99a SLI - NVMe - GTX 970 Triple Monitor - High Sierra

    Hi , it took me 9 days to get it going but managed in the end ! I got elcapitan going , this was a couple years ago , I’m fear of I haven’t bothered to upgrade. I’m thinking about doing it now to high Sierra. Which guide did you follow ?
  5. Threatnique

    [Solved] Mojave with MSI X99A SLI plus

    Hey have you made a guide ?
  6. Threatnique

    MSI X99A SLI PLUS , i76800k working !!!

    Yes can do , I will do it as soon as I can , It's hard to do it off the phone ;) do you have similar or same specs ?
  7. Threatnique

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 El Capitan 10.11.2 [Clover Guide] (100% Working)

    Ok thanks for that ! I'll stay where I'm at for now , see how the audio sessions run for now , but it's running smoother then my 3k Mac Pro ... which is so messed up
  8. Threatnique

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 El Capitan 10.11.2 [Clover Guide] (100% Working)

    It's It's gb4 @ 64k , I'm not sure if I should oc .. I'm only fan cooled and the guys at the shop said , if oc everything will raise in temp ram mobo etc ...
  9. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Yes indeed backed everything with ccc thanks ! That saved me hard , I ran a multi beast for audio and clicked the i7 bridge or something ... I tried to boot off my original and it didn't work .. :/ I was shocked so I copied efi from modded and saved me , same just happen then when I tried to...
  10. Threatnique

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 El Capitan 10.11.2 [Clover Guide] (100% Working)

    sir malki , I have got a x99 with 6800k 6core going , what should be my multi core geek bench ? I'm hitting around 19k should it be more ?
  11. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Awesome dude thanks man ! What should I look at modifying ? Everything is working I think , my thoughts are I have the 6800k 6core and my geekbench might not be correct is this a bit low ?
  12. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Ok , I've seen ccc , I have a efi mounter Isthat good enough ? So what should I do ? Get a hdd , ccc my main drive to it , aswell as the efi and then start modifying things ?
  13. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Awesome dude ! Thanks ! The m2 drive just worked out the box man , when I first booted I installed OS X to the m2 zzz at 29secs left it paused for about 20mins and restarted , finished the seconds of restarted and then I was hit with a install again so I did it to the ssd which was clean ...
  14. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Update , it's going ;) the m2 drive isn't work yet , I think you posted something earlier Which I'll back track too , internet is working ;) haven't tried usb3 but I'm not sure if that's working , I'm using a audio interface but need to get a cable for it which I'm going to get now ;) happy days...
  15. Threatnique

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    Dude ... ! Some progress , i managed to install the OS X on my sdd, first time I did it to the m2 it got stuck at 29secs left for ages and rebooted .. finished the install then restarted , to which I was presented with the same install ... so I though I'd install it to the second sdd, which done...
Top