Recent content by Thij

  1. Thij

    Install failed error while trying to install ALC888 audio driver

    Multibeast tells me the installation of ALC888 has failed while trying to install it. Running Sierra 10.12.5, Multibeast 9.1.0. 06/02/17 16:49:48 - Starting MultiBeast 9.1.0-20170501 06/02/17 16:49:56 - Failed to find node with path 'Drivers > Audio > Realtek ALCxxx > Optional HD 4600 HDMI...
  2. Thij

    Kernel panic after updating Clover

    This worked. Could install Sierra. However, I 'forgot' to install the NVDAStartup kext with kextbeast - it could not boot from the install disk. No problem I thought; lets just boot from USB. Well, same NVDAStartup kernel panic. Edit: Disabling Nvidia inject allows me to boot. However, no...
  3. Thij

    Kernel panic after updating Clover

    Hahah oh well... So how now further? :P Trying the following, reporting in a sec -> https://www.tonymacx86.com/threads/solved-nvidia-geforce-gtx-260-sierra.202912/
  4. Thij

    Kernel panic after updating Clover

    Yeah, I noticed that but I am 100% sure I did not make a typo. If you look closely at other words in my kernel panic, they are messed up as well.
  5. Thij

    Kernel panic after updating Clover

    See attachment for the panic while booting with nv_disable=1. Edit: some info that might be useful: my hack does not detect my USB if I put it in one of the (USB 2.0) ports. However, if I connect the USB to my keyboard which is also a USB hub, it does. Edit2: somehow it does now.
  6. Thij

    Kernel panic after updating Clover

    Same result, unfortunately.
  7. Thij

    Kernel panic after updating Clover

    Sorry I am mistaken. I ment I could boot to the Clover screen just fine. This is something I couldn't when I tried to update clover at first, instead of making a USB instaler. Booting via my new USB to either the installer or my current El Capitan installation gives the kernel panic above...
  8. Thij

    Kernel panic after updating Clover

    So, this is what I tried. Booting from USB works - I get to the Clover boot loader screen. However if I try to boot the installer, I get the following error: (see attachment) Any suggestions?
  9. Thij

    Kernel panic after updating Clover

    Thank you. Will be trying that tomorrow. ;-)
  10. Thij

    Kernel panic after updating Clover

    That exactly is my problem. I can not boot with the new version of Clover. I can boot to the boot loader just fine, but booting into my El Capitan installation gives the kernel panic. To extract my EFI folder I attached above, I booted via USB using an older version of Clover which can boot...
  11. Thij

    Kernel panic after updating Clover

    Thank you. Attached EFI folder. EDIT: Will be trying the following: If it's a panic in a AppleUSBUHCIPCI.kext or AppleUSBXHCIPCI.kext: Try adding a DSDT.aml to EFI/CLOVER/ACPI/patched/ if you have one If it's an X58 chipset, try these settings in config.plist (the same may also work for P35...
  12. Thij

    Kernel panic after updating Clover

    Unfortunately, it does not. Quite stuck at the moment, can't seem to figure it out! EDIT: Also I want to point out that my system worked perfectly fine on the older Clover version. Would you like me to attach my EFI folder / config.plist?
  13. Thij

    Kernel panic after updating Clover

    I went through my whole BIOS twice, but I can not seem to find it... Asus P6T SE. It is quite an old MB.
  14. Thij

    Kernel panic after updating Clover

    Thank you for your reply. Booting with the new FakeSMC kext gives the following panic: Booting with the new FakeSMC kext and safe mode gives the following panic: Sorry for the images being rotated. If you click on them and go to the attachment page, it will be fine. I just removed the...
  15. Thij

    Kernel panic after updating Clover

    I recently updated my Clover version to the newest version available because I would like to update my current El Capitan installation to macOS Sierra. I downloaded Clover from source forge, ran the update program on my current SSD and tried to boot. I get the following error: (see attachment)...
Top