Recent content by robertovisentin

  1. robertovisentin

    Clone my current HD then restore the installation to "factory settings"

    I have perfectly working Big Sur on my customac. I cloned the HD so I can create a new installation of big sur for my girl. How do I "restore" or "delete" all my files and settings from that cloned HD instead of going thru all the long installation process again? It would be wonderful. Thanks
  2. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Yes man, add igfxonln=1 to boot arg.
  3. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    I think so. Tested it a bit and it runs smoothly.
  4. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    There you go. This is may EFI from February. I don't know the open core versione. It should be 0.6.5 or 0.6.6. you have to type you serial, uuid etc. I hope this helps
  5. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Ok thanks. Maybe it was just something that I did. Have a goodnight!
  6. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Any tips on what should I do to make it work?
  7. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Quick question. I replaced the kext for the USB with yours but, is the USC-C connector in the back of the motherboard mapped? Because looks like it doesn't work right now.
  8. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Guys, I don't know how. The PC didn't reboot for 3 times during the installation process but I persisted and manually rebooted the unit. Well, everything looks in order. I ran Geekbench and scored the same as my high sierra release. I'll begin some stress test in the next days so I can switch to...
  9. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    I'd like it too.
  10. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    The build I'm currently using yes, but it's high sierra and Clover.
  11. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Man, thanks, but I post it wrong. I meant to with OpenCore. I'll take a look anyway to the post you attached. Thanks
  12. robertovisentin

    Asus Rog Strix Z370-F+i7 8700k

    Hi, I followed every guide around but I couldn't get it to work with OpenCore. I'm using an iGPU and the current build (that I did a couple of years ago using clover) on high sierra works perfectly. Does anyone have a working EFI that could help me boot the USB stick for the installation and...
  13. robertovisentin

    opencore Big Sur load stuck

    Hey, did you ever found a solution for your error? I guess I'm in the same scenario. I tried everything.
  14. robertovisentin

    [SOLVED] High Sierra won't boot after Multibeast

    I think that once you're able to boot using Clover Configurator (mounting the EFI of you HD and finding che config.plist) you'll can make changes permanently! Just my 2 cents.
Top