Recent content by PooyaNabei

  1. PooyaNabei

    iMessage Fix

    Hi Everyone, I had a problem with my iMessage not sending or receiving messages. I followed this video guide and it worked like a charm. I thought I would share and maybe help someone out. Written: http://www.fitzweekly.com/2016/02/hackintosh-imessage-tutorial.html Youtube: Hope it works...
  2. PooyaNabei

    GTX 950 El Capitan Head Scratcher

    Did you try using, nvda_drv=1 only and not the PCIrootID?
  3. PooyaNabei

    GTX 980ti Bad performance

    That's a great idea, I just benchmaked it at Extereme 1600x900 with both of my monitor attached. Here are the results. Does this look normal for 980ti? I notice my Mobo is PCIE 2.0 only too. I would love your opinion. Many thanks, Pooya
  4. PooyaNabei

    Kernel Panic after Nvidia Driver Installation

    Thanks for your reply Jim, do you know what I could possible missing not getting any good FPS with this card. :-( Could it be my cpu and older motherboard? Please help. Thank you!
  5. PooyaNabei

    Kernel Panic after Nvidia Driver Installation

    Hey, How's your 980ti performing now? I've done a few benchmark under 10.11.6 and I'm not getting nowhere close to the resutls I should. Have you done any testings? What SMBIOS are you using? thanks! :)
  6. PooyaNabei

    GTX 980ti Bad performance

    Anybody? I'm getting very poor results after all the searches I've done... I've switched to MacPro 3.1 which improved my results. My Luxrender score is 15959 which is pretty good but unique engine is still 85FPS. but nowhere close to 160 FPS where people are getting with 980ti. Could I...
  7. PooyaNabei

    GTX 980ti Bad performance

    Hi all, I recently bought a GTX 980 ti. It loads fine with nvdia driver and nvda_drv=1. But it doesn't benchmark or work closely as fast as it should... the performance is poorer than my 680. :-( Can you please help what I'm missing? OS:10.11.6 Motherboard: Z68x-UD4-B3 i7 sandy bridge...
  8. PooyaNabei

    MacPro - Intel Xeon E5-1650 v2

    Why would you go with that processor instead if you don't mind me asking? Thanks, Pooya
  9. PooyaNabei

    MacPro - Intel Xeon E5-1650 v2

    Hi Everyone, Do you know if Intel Xeon Processor E5-1650 v2 or generally their E5 V2 series are compatible with Maverick now or not? Does Speedstep or Sleep work with them? Thanks
  10. PooyaNabei

    Updated from SL to ML 10.8.5 I get black screen after boot.

    Thank you so much everyone for helping me with this. It solved it. I ended up updating the bios to the latest F11. Then found a custom DSDT that was edited for Nvidia. and it worked. But I think the easier way would have been to go to graphic cards in multi beast and install the fermi...
  11. PooyaNabei

    Updated from SL to ML 10.8.5 I get black screen after boot.

    Here's the screen shot in Verbose mode.
  12. PooyaNabei

    Updated from SL to ML 10.8.5 I get black screen after boot.

    Am I missing a kext or a line in my boot.plist?
  13. PooyaNabei

    Updated from SL to ML 10.8.5 I get black screen after boot.

    Tried that no luck. It's so weird. Like it loads, but as soon as it's suppose to bring up the ML screen, it goes to black screen/no more signal. Again, If I delete the extra folder and load the usb, it will boot, but as soon as I do multi beast it breaks. Could it be my DSDT, but it was...
  14. PooyaNabei

    Updated from SL to ML 10.8.5 I get black screen after boot.

    Hi Everyone, I just updated my friend's hackintosh. P55A-UD3 F9. i7 2600 GTS 450 16 Gigs for Ram. Installation went fine, it booted via unibeast USB I installed multibeast and when I reboot, it boots goes to apple screen, it seems to load everything then goes to black screeen. :(...
  15. PooyaNabei

    660 ti checkerboard during heaven test and Starcraft 2

    I think you are getting good results. I have GTX680 and my bench for your setting is below. and I checked my bench with others and it's normal. Something to do with your softwares I believe. maybe there's an update, or something. Wouldn't worry about it.
Top