Recent content by owh55

  1. owh55

    Enabling AMD RX 4XX cards in Sierra.

    Is there something I need to do in order to undo this modification? I've since sold my card and am using iGPU as my one and only graphics device, and booting to Mac causes the boot to halt at the point in the boot sequence where the graphics would switch over to my AMD card.
  2. owh55

    Enabling AMD RX 4XX cards in Sierra.

    I hooked a cheap tiny old 4:3 monitor from 12 years ago up to IGPU and disabled it in Windows. When I reboot, Clover is on the second monitor, and then when the PC is running it just runs a black screen and I can turn it off.
  3. owh55

    Enabling AMD RX 4XX cards in Sierra.

    Trip report: I got full acceleration working! I used the information on AMD9510Controller.kext from the first post and also made changes to AMDRadeonX4100.kext as outlined in the IT sage blog post many have found by googling. Put my card back in and all is well! :clap: Uhhh, are there any...
  4. owh55

    Enabling AMD RX 4XX cards in Sierra.

    Want to thank Gigamaxx for keeping this thread going and the OP relevant through all the revisions and changes. I'm going to give my MSI Gaming X 470 a try again in the next 24 hours or so. I've set IGPU as primary to an old 4:3 LCD I've had hanging around, connected to the motherboard by DVI...
  5. owh55

    Problems with the 10.8.3 Update

    I also have a 460 Fermi and I'm having problems like this, too. It's good to know I'm not alone.
  6. owh55

    I think I screwed something up (Chameleon)

    I get these messages when booting up that I didn't get before: Also, whereas sleep was working 48 hours ago, it doesn't now. I think my attempts recently to modify with my chameleon.boot.plist have backfired. Is there a default or some other way I can start over without losing the whole system?
  7. owh55

    Sleep works :) Wake doesn't :(

    Just an update: I think I've solved my problem! At the system selector, I booted with this custom flag: darkwake=1 ...I just woke the machine up after a full night in bed and the screen popped on immediately. This is a small sample size of just one experience so far but I thought I would pass...
  8. owh55

    Sleep works :) Wake doesn't :(

    [Solved?] Sleep works :) Wake doesn't :( I know I must not be the only one with this problem, because searching has brought up similar threads in the past that have no responses or no real solution. So I suppose at best this is a check to see if one exists now. I can use sleep just fine, and...
  9. owh55

    Help me understand... (898/892, BIOS flash, HDMI, etc)

    Thanks. What it really comes down to is that reading the HDMI audio guides causes my head to start swimming a little bit. Does the DSDT involved have to be for my graphics card or my mobo? My card is a Galaxy GTX460 which was listed as being very compatible in the wiki. I'm used to updating...
  10. owh55

    Help me understand... (898/892, BIOS flash, HDMI, etc)

    Hi, guys. I've been doing a LOT of reading up before posting here, because I don't want to get flamed for asking questions that have been answered a hundred times. However, I still don't quite get a few things. I'm contrasting a Gigabyte Z77 board (probably the UD5H) against a similar ASUS...
Top