Contribute
Register

Z87 D3HP i7 4770k GTX 750 ti Yosemite problem

Joined
Sep 20, 2013
Messages
3
Motherboard
GA-Z87-D3HP
CPU
i7-4770k
Graphics
ASUS GTX 750 TI(only VGA working)
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
Hello, i'm trying to install Yosemite on my computer and I can't get to the install screen, I'm using UniBeast.

Using flags "-v" and "-x", i got "Unknown CPU model 0x3c"

System specs:
- Gigabyte Z87-D3HP
- i7-4770k
- Asus GTX 750TI 2GB

I'm using a DVI cable and I can't move forward can anybody help please?
 
Joined
May 12, 2011
Messages
2,720
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
MacBook Pro
Mobile Phone
Android
Hello, i'm trying to install Yosemite on my computer and I can't get to the install screen, I'm using UniBeast.

Using flags "-v" and "-x", i got "Unknown CPU model 0x3c"

System specs:
- Gigabyte Z87-D3HP
- i7-4770k
- Asus GTX 750TI 2GB

I'm using a DVI cable and I can't move forward can anybody help please?
I don't know anything 'bout your GTX 750TI but you might try -x -v GraphicsEnabler=(Yes or No)
 
Joined
Sep 20, 2013
Messages
3
Motherboard
GA-Z87-D3HP
CPU
i7-4770k
Graphics
ASUS GTX 750 TI(only VGA working)
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
Talking from my Hackintosh, got it working although I can only use the VGA port on my Asus GTX 750 TI, any ideas?
 
Joined
Aug 12, 2012
Messages
2
Motherboard
INTEL PC
CPU
i7 4770
Graphics
HD 4600
Mac
Mac Pro
Classic Mac
Mobile Phone
Hello, i'm trying to install Yosemite on my computer and I can't get to the install screen, I'm using UniBeast.

Using flags "-v" and "-x", i got "Unknown CPU model 0x3c"

System specs:
- Gigabyte Z87-D3HP
- i7-4770k
- Asus GTX 750TI 2GB

I'm using a DVI cable and I can't move forward can anybody help please?


hello !

Sorry for my english !

I use the same card ...
You need the nvida web driver for this card !

At first (!) install web driver ! and tHEN install the graphic card !
then boot
Befor you must cange in BIOS from IGP ( Intel HD Graphic ) to disable , and PCIe Slot to 1 !

then boot new with the Flag nvda_drv=1
maybe with GraphicsEnabler=No

Good Luck !
 
Joined
Feb 23, 2013
Messages
14
Motherboard
P8H77M LE & GA-Z87-D3HP
CPU
i7-377 & i7-477
Graphics
ATI6660 & GT460
Mac
iMac
Classic Mac
iMac
Mobile Phone
iOS
My problem image.jpg
mainboard Z87-D3HP-CF
CPU i7 4770
intel(R) HD Graphics 4600
NVIDIA GeForce GT 640

I'm try, but not pass on the picture.

please help me. Thank you.
 
Joined
May 9, 2011
Messages
5,936
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
My problem View attachment 144038
mainboard Z87-D3HP-CF
CPU i7 4770
intel(R) HD Graphics 4600
NVIDIA GeForce GT 640

I'm try, but not pass on the picture.

please help me. Thank you.
Are you installing on Desktop or a laptop?? How you created the bootable USB?? Why the MacBookPro8,1 system definition??

Try booting with "dart=0 nv_disable=1 -f -x -v -no-zp"



Note:- Update your hardware details in your profile/signature.
 
Joined
Feb 23, 2013
Messages
14
Motherboard
P8H77M LE & GA-Z87-D3HP
CPU
i7-377 & i7-477
Graphics
ATI6660 & GT460
Mac
iMac
Classic Mac
iMac
Mobile Phone
iOS
Are you installing on Desktop or a laptop?? How you created the bootable USB?? Why the MacBookPro8,1 system definition??

Try booting with "dart=0 nv_disable=1 -f -x -v -no-zp"



Note:- Update your hardware details in your profile/signature.

dear Jithin.C.V, after follow make rebuild bootable USB , this installed

Thank you so much.
 
Top