Contribute
Register

you need to restart your computer after multibeast

Joined
Aug 24, 2012
Messages
236
Motherboard
GA-Z77X-UP5-TH
CPU
i7-3770K
Graphics
HD 4000
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
you need to restart your computer after multibeast(solved)

No clue why this keeps happening it happened 3 times after messing around with multibeast photo(1).jpg
 
Joined
May 12, 2011
Messages
2,624
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Wonder if it has anything to do with NOT using a legal version of ML...
 
Joined
Aug 24, 2012
Messages
236
Motherboard
GA-Z77X-UP5-TH
CPU
i7-3770K
Graphics
HD 4000
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
maybe that has something to do with it hmmm i had ml from testing it out before i bought it on a usb disk thanks i will now have to stop tryin g to kill time and re download it and use the version i bought
 
Joined
May 12, 2011
Messages
2,624
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Whatever, ML isn't available on USB. You have to purchase and download at the app store.
 
Joined
Aug 24, 2012
Messages
236
Motherboard
GA-Z77X-UP5-TH
CPU
i7-3770K
Graphics
HD 4000
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Mobile Phone
  1. iOS
Whatever, ML isn't available on USB. You have to purchase and download at the app store.

everyone knows that. i copied it to a usb before selling my mac mini
 
Joined
May 12, 2011
Messages
2,624
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Yep, and every one knows you don't post here for help with a bootleg copy of OSX, but that didn't stop you did it. Do yourself a favor and just let the thread die.
 
Joined
Jul 13, 2012
Messages
97
Motherboard
Z68MA-D2H-B3 (UEFI BIOS)
CPU
Intel Core i5 (2500K) 3.30 Ghz
Graphics
Geforce GTX 560 Ti 1GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
No clue why this keeps happening it happened 3 times after messing around with multibeast View attachment 31022

I'm confused on what's going on in the thread but all you have to do is delete the AppleTYMCE.kext in single mode or from another installation.
 
Joined
May 12, 2011
Messages
2,624
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Great, now we're going to help someone to fix a bootleg install. Guess a mod will get it.
 
Joined
Jul 13, 2012
Messages
97
Motherboard
Z68MA-D2H-B3 (UEFI BIOS)
CPU
Intel Core i5 (2500K) 3.30 Ghz
Graphics
Geforce GTX 560 Ti 1GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Great, now we're going to help someone to fix a bootleg install. Guess a mod will get it.

First of all how do you know it was a bootleg version? Second Mr. Ethical... why the ????? do you care? I wonder if Apple is happy that you are running OSX on a CustomMac even if you bought OSX.
 
Joined
May 12, 2011
Messages
2,624
Motherboard
GA-X99M-Gaming 5
CPU
Intel Core i7-5930K
Graphics
MSI GTX 970 Gaming 4G
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
First of all how do you know it was a bootleg version? Second Mr. Ethical... why the ????? do you care? I wonder if Apple is happy that you are running OSX on a CustomMac even if you bought OSX.
How I know is clearly in the screenshot, you figure it out. And why I care, you'd know if you bothered to read the rules... Post related to bootleg, or per-released software is the very thing that can cause this site major grief, so check your attitude at the door and if you have anything further for me take it to PM...
 
Top