Contribute
Register

Yosemite Fully Working Installation Guide (ALC892 Audio Working) GA-X79-UP4 NVIDIA GeForce GTX 760

Joined
Jan 15, 2011
Messages
16
Motherboard
Gigabyte GA-H170N-WIFI
CPU
i5-6600K
Graphics
GTX 970
Toleda can you help me with alc892 audio on an asus p8p67 pro, gtx560ti, i7 running yosemite.Is it also possible to get hdmi working?
I am not using a dsdt,ssdt as everything is working apart from audio.I only have the following ID in audio under hardware (Intel High Definition Audio: Audio ID: 16777217)
My bootloader is Chimera 4.
Thanks
 
Joined
Jan 21, 2013
Messages
12
Motherboard
wedfer
CPU
evefv
Graphics
evfaa
Thanks a lot! Using your guide I got my system working.
GA-Z97M-D3H
i7-4790
intel HD with QE/CI
 
Joined
Aug 16, 2012
Messages
1
Motherboard
intel
CPU
none
Graphics
none
Mac
Classic Mac
Mobile Phone
Thanks for your guide!! I was able to get my system going. The ALC892 trick didn't work for me but I do have a plug and play usb sound adaptor.

GA-Z97-D3H
i7-4790k
Intel HD with QE/CI
 

donnonotin

Suspended
Joined
Jan 12, 2012
Messages
3
Motherboard
Gigabyte GA-Z87X-HD3
CPU
i7-4770K
Graphics
GTX 760
Nice guide! There are inherent problems with your boot arguments as well as UniBeast's great reach for broadened compatibility.

For certain Gigabyte (ergo GA-Z87X-HD3 in my case) motherboards you may get a KP, just as me, using these options. If you are using a natively supported AHCI chipset (Intel 8 series, etc) then show all hidden files and navigate to /usb/Extra/Extensions and remove 3rd party SATA kernel extensions (save copy elsewhere). With GA-Z87X_HD3 the latest MultiBeast Mavericks ALC892 should help more than 6.1.0.

Every case is different, boot without arguments, then work towards PCIRootUID=1, npci=0x3000, etc
 
Joined
May 10, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
Hello,
I have Asus p8p67 Pro, after i updated to OSX Yosemite i cannot make my audio work(it worked under mavericks)...
In DCPIManager there is no Codec ID.
I have tried to install older drivers as well as voodoo but no luck...
If my bios is 3xxx does that mean i cannot make my audio work? Thanks
Please help,
 

Attachments

  • org.chameleon.Boot.plist
    835 bytes · Views: 278
Joined
Aug 13, 2011
Messages
358
Motherboard
Probook 4440:4540
CPU
i3-3110M
Graphics
HD4000
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
2nd request, advise if you are interested in Yosemite ALC892 on your system.

I would like to get my ALC898 working on my GA-Z87X-UD3H with Yosemite ALC898 without audio stopping after a couple of sleep cycles. If you meant to get Yosemite ALC898 or ALC892 working without sleep, then consider it is working with Yosemite ALC892/8. The reason folks are still using MB 6.1.0 is because of audio is gone after sleep issue.
 
Top