Contribute
Register

USB PORTS 2.0 not working

Joined
Jan 25, 2011
Messages
2
Motherboard
Custom Built
CPU
i5-760
Graphics
5670 1-GB
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Well, everything works pretty smooth on my new build except usb's...

i have created the installer usb using Unibeast Method. While installing mountain lion ps2 keyboard and usb mouse are fine. But right after multi beast installation, usb support is gone.
I'm facing this problem through (10.8.2 - X.3 - X.4)

It's 1156 socket board.
 

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,158
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
Well, everything works pretty smooth on my new build except usb's...

i have created the installer usb using Unibeast Method. While installing mountain lion ps2 keyboard and usb mouse are fine. But right after multi beast installation, usb support is gone.
I'm facing this problem through (10.8.2 - X.3 - X.4)

It's 1156 socket board.

Have you tried checking "Legacy USB Support" in Unibeast when you create the installer? I'm not sure, but I think that's intended for Socket 1156 boards.
 
Joined
Jan 25, 2011
Messages
2
Motherboard
Custom Built
CPU
i5-760
Graphics
5670 1-GB
Mac
  1. iMac
Classic Mac
Mobile Phone
  1. iOS
Thnx for reply. Well Unibeast installation went pretty smooth no issues. But right after Mountian Lion installation I used DSDT.aml with multi beast setup

But after reboot no usb support


Sorry for late reply
 

Attachments

  • Screen Shot 2013-06-19 at 4.13.37 AM.png
    Screen Shot 2013-06-19 at 4.13.37 AM.png
    192.9 KB · Views: 116
Top