Contribute
Register

Unable to reach installer

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,061
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello, i am unable to reach installer because a grey screen from acer aspire s3-951 appears. it shows in top left corner my laptop specs and top right says "this selection will direct the system to continue to booting process" but there's no way to pass that. it has some options like a bios but it's not. in few words it appears after choosing clover usb on boot loader and it can't see peripherals, so i'm stuck in it. what should i do to pass that dam screen?

That screen seems to be what you expect to get when you fail to install a bootable system to the HDD... (or USB).
 
Joined
Dec 16, 2016
Messages
3
Motherboard
Aspire S3-951
CPU
Intel i7 - 2637M 1.70GHz
Graphics
Intel HD 3000
I made a boot with unibeast, can you help me?
 
Joined
Dec 16, 2016
Messages
3
Motherboard
Aspire S3-951
CPU
Intel i7 - 2637M 1.70GHz
Graphics
Intel HD 3000
That screen seems to be what you expect to get when you fail to install a bootable system to the HDD... (or USB).

I made a boot with unibeast, can you help me?
 
Joined
Dec 20, 2017
Messages
32
Motherboard
Dell Optiplex 780 SFF
CPU
Intel Core2 Duo Processor E8400
Graphics
ATI HD5450
Mac
  1. iMac
Mobile Phone
Anyone know the cause of stopping at the "continue" page?
 
Joined
Jun 8, 2018
Messages
1
I have the same problem. I tried switching to use UEFI but then it just gives me a black screen forever. I get it to show a apple logo for a few seconds before it goes to that grey page which is sortta like a bios
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,061
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I have the same problem. I tried switching to use UEFI but then it just gives me a black screen forever. I get it to show a apple logo for a few seconds before it goes to that grey page which is sortta like a bios

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

Also, your profile is not filled out as per FAQ. Please fix before your next reply.
 
Joined
Feb 12, 2019
Messages
8
Motherboard
Gigabyte GA-Z68XP-UD3
CPU
i7-3770
Graphics
HD 4000
Mobile Phone
  1. iOS
Same issue guys.. I was trying to boot from UniBeast legacy bootable usb from a usb 3. I just plung my usb 3 into a usb 2 port. It seems that this solve my problem..
 
Top