Contribute
Register

Solved > Unable to boot (Dell Precision T3600 - X79)

Joined
Feb 21, 2020
Messages
9
Motherboard
Dell Precision T3600 (Bios A18)
CPU
E5-2667 V1
Graphics
Reference Vega 64
Mac
MacBook Pro
Classic Mac
Performa, Power Mac, PowerBook
Mobile Phone
iOS
Hi, think I may have misplaced the thread. Original here https://www.tonymacx86.com/threads/dell-precision-t3600-clover-boot-issues.300531/ (ED: Original thread is now gone, thx to the mods for pruning)

I am having issues getting my computer to boot the Clover EFI. I have made a working install medium for High Sierra and am able to boot to the Clover loader on a MacBook Pro, but cannot get to it on my desktop.

Using Clover R5119.

PC: Dell Precision T3600
Xeon E5-2667 V1
16gb ram
GTX1070 or ATI HD 5870
 
Last edited:
Joined
Feb 21, 2020
Messages
9
Motherboard
Dell Precision T3600 (Bios A18)
CPU
E5-2667 V1
Graphics
Reference Vega 64
Mac
MacBook Pro
Classic Mac
Performa, Power Mac, PowerBook
Mobile Phone
iOS
So I'm really trying everything I can think of here, I have a spare SSD that I've formatted and put Clover onto. I can boot the MacBook Pro from the SSD but I cannot get the drive to boot on the Dell. I have tried Unibeast for UEFI and Legacy, neither seem to work.
 
Joined
Feb 21, 2020
Messages
9
Motherboard
Dell Precision T3600 (Bios A18)
CPU
E5-2667 V1
Graphics
Reference Vega 64
Mac
MacBook Pro
Classic Mac
Performa, Power Mac, PowerBook
Mobile Phone
iOS
I was able to solve my non-boot issue by formatting the drive with Unibeast for Legacy mode, arranging the kexts, updating config.plist to use flags -f UseKernelCache=No -v npci=0x3000 nvda_drv=1 dart=0 slide=0 and by doing a lot of fighting with the BIOS. Marked as resolved.
 
Last edited:
Joined
Feb 21, 2020
Messages
9
Motherboard
Dell Precision T3600 (Bios A18)
CPU
E5-2667 V1
Graphics
Reference Vega 64
Mac
MacBook Pro
Classic Mac
Performa, Power Mac, PowerBook
Mobile Phone
iOS
ED: Moved to own thread in Installation/High Sierra
 
Last edited:
Top