Contribute
Register

UEFI Bios with Magic trackpad (original MB pro BT module)

Joined
Oct 20, 2010
Messages
181
Motherboard
GA-Z87X-UD3H v1.0 Bios F7
CPU
i7 4770K
Graphics
Rx580
Mac
MacBook Pro
Mobile Phone
Android, iOS, Other
Hello guys
I need help to solve this mystery
I just bought an GA-Z77-DS3H, and i m using Home made BT using original Mac Book Pro BT module, connected to a magic trackpad.

the fist time i turned computer on, and entered in bios, my magic trackpad was working perfect in UEFI bios.
I remember to switch to advanced mode and only changed SATA mode from IDE to AHCI, exit and save.
After that and all the others times i enter in bios, my magic trackpad never worked again.

Can some on help me to explain this mystery?

What can be different form the first boot to the others
 
Joined
Jan 16, 2011
Messages
20
Motherboard
mac os lion mountain
CPU
i5 3450
Graphics
MSI N660TF2GD5/OC
Mac
Classic Mac
Mobile Phone
iOS
it is the best day I have also the same configuration except bluetooth j uses a key noname
 

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,771
Motherboard
Main Build: ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
GTX 1080
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Hello guys
I need help to solve this mystery
I just bought an GA-Z77-DS3H, and i m using Home made BT using original Mac Book Pro BT module, connected to a magic trackpad.

the fist time i turned computer on, and entered in bios, my magic trackpad was working perfect in UEFI bios.
I remember to switch to advanced mode and only changed SATA mode from IDE to AHCI, exit and save.
After that and all the others times i enter in bios, my magic trackpad never worked again.

Can some on help me to explain this mystery?

What can be different form the first boot to the others
Have you tried powering off your PC and then doing that again instead of just rebooting to bios?
 
Top