Contribute
Register

[Success] SquadSeven's Build - i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 780 3GB

Status
Not open for further replies.
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
Hi, huge thanks for posting this, I've been wanting to use the same components (barr the graphics card) and you've given me confidence that they work well and won't bring about too many issues. I'm also quite liking that corsair carbide 500r too. How is it to work with and did you install any extra fans or are the stock ones that are included sufficient for decent airflow?

The case comes with two 120mm (I think) fans in the front, below the drive bays and a huge fan at the left hand side of the case. At the rear there's a 120mm exhaust fan. At the front, there's this switch to control the fan speed.

I'd say that the air flow is actually pretty good. The font intake fans have a filter but the side ones don't so I installed a 3M air filter by just taping it to the outside of the case. With the fan speed maxed and on load, the processor does around 50 degrees celsius. Heat shouldn't be an issue really. I am using an aftermarket cpu cooler though, so that helps.
 
Joined
Sep 21, 2013
Messages
5
Motherboard
GA-Z87X-D3H LGA1150 - OSx10.9.1
CPU
i5-4670k
Graphics
HD4600
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
Sorry to break in on you guys but i am really new to this and i have been working on getting my system to load for a week now. I have read just about everything i can find here but everything i try just gets my system stuck. I have a clean install of 10.8.5 on to my new hard drive using UniBeast. Works fine. I can reboot using Unibeast and switching over to new install of 10.85 drive and using -x. Then i install chimera and Multibeast 5.5.2 and only select DSDT free, ALC892, Intel Network and all install fine. I then reboot, go into Bios and set up new hard drive as priority and it comes up just fine. I select new install and -v, and it freezes :banghead::banghead::banghead::banghead:Any help will be very much appreciated. Also, a question on the mother board bios update. Did you find that it was needed or did you just decide to do it as a precation. I have some bios but version 3. Thanks for any insight into this issue.
 
Last edited by a moderator:
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
Sorry to break in on you guys but i am really new to this and i have been working on getting my system to load for a week now. I have read just about everything i can find here but everything i try just gets my system stuck. I have a clean install of 10.8.5 on to my new hard drive using UniBeast. Works fine. I can reboot using Unibeast and switching over to new install of 10.85 drive and using -x. Then i install chimera and Multibeast 5.5.2 and only select DSDT free, ALC892, Intel Network and all install fine. I then reboot, go into Bios and set up new hard drive as priority and it comes up just fine. I select new install and -v, and it freezes :banghead::banghead::banghead::banghead:Any help will be very much appreciated. Also, a question on the mother board bios update. Did you find that it was needed or did you just decide to do it as a precation. I have some bios but version 3. Thanks for any insight into this issue.

Hi! This is confusing. Anyways here are some things I'd like to point out:

1) I updated the BIOS because it's generally a good thing to do to avoid potential bugs. You should do that too. And you should also ensure you have the same bios configuration as me. I've listed the steps and configuration in my main post. You should configure the BIOS first before doing anything else. According to your post its post-installation configuration of BIOS and not pre-installation.

2) Try repairing disk permissions in disk utility. That has saved me numerous times.

3) Try following a user build or golden build guide. I've found one for you, try following this one:http://www.tonymacx86.com/user-buil...ts-haswell-z87x-d3h-i5-4670k-evga-gtx760.html

Best of luck.
 
Last edited by a moderator:
Joined
Sep 22, 2013
Messages
12
Motherboard
ASUS Maximus VIII Hero
CPU
i7 6700K
Graphics
EVGA GTX 980 Ti Hybrid
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Thank you for your tutorial. I have the same board, but GPU is GTX 760 (which is working OOTB). Using the latest Unibeast 2.1.2 and Multibeast 5.5.2 for ML and with the correct BIOS version settings, installation works like a charm. In fact, I didn't add -x before and after installation.

Looking forward to install 10.9 :)
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS
I did my shopping and I'm having problems installing OSX 10.8.0

booted with -v to see what is going on, otherwise it freezes on grey apple.

I'm not sure if this is kext related, last line before screen goes to black is:

Starting Darwin x86_64

after that black freeze.

I was suspecting the MOBO first, but I'm not so sure now, I'm almost positive that the USB InstallOSX is ok.

Any suggestions? Would be much much appreciated :)

Thank you in advance!
 
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
I did my shopping and I'm having problems installing OSX 10.8.0

booted with -v to see what is going on, otherwise it freezes on grey apple.

I'm not sure if this is kext related, last line before screen goes to black is:

Starting Darwin x86_64

after that black freeze.

I was suspecting the MOBO first, but I'm not so sure now, I'm almost positive that the USB InstallOSX is ok.

Any suggestions? Would be much much appreciated :)

Thank you in advance!

Hey! I don't think 10.8.0 supports Haswell. You've got to use 10.8.5 ONLY. Try that.
 
Joined
Sep 28, 2013
Messages
43
Motherboard
GA-Z87X-D3H
CPU
2.4Ghz Intel Core 2 Duo
Graphics
NVIDIA GeForce 320M 256MB
Mac
  1. MacBook Pro
Classic Mac
  1. Plus
Mobile Phone
  1. iOS

Attachments

  • Screen Shot 2013-10-13 at 11.24.02 PM.png
    Screen Shot 2013-10-13 at 11.24.02 PM.png
    190.9 KB · Views: 294
  • IMG_0710.jpg
    IMG_0710.jpg
    1.1 MB · Views: 248
Joined
Jun 20, 2013
Messages
28
Motherboard
Z87X-UD3H
CPU
4770K
Graphics
GTX2060
Status
Not open for further replies.
Top