Contribute
Register

Solved > [Success] OpenCore 0.5.9 on Hasswell Build GA-Z97-HD3

Joined
Jan 29, 2012
Messages
140
Motherboard
GA-Z97-HD3
CPU
i5-4690K
Graphics
RX 580
Mac
iMac, MacBook, Mac mini
Mobile Phone
Android, iOS
Finally I was able to move from Clover to OpenCore on my hackintosh build. It boots really fast and even with the famous boot chime. I attached the OC files for anyone who wants to give it a try. I followed the Github step-by-step guide:
My build specs are:
Gigabyte Z97-HD3 rev. 2.1 - i5-4690K - Gigabyte Aorus AMD RX 580 8gb
I used OpenCanopy to give a Clover feeling to the OpenCore boot menu.
 

Attachments

Joined
Jul 23, 2019
Messages
2
Motherboard
GIGABYTE GA-Z97-HD3
CPU
Intel Core i7 4790
Graphics
AMD Radeon RX 580
thanks for sharing your backup, i have the same motherboard Z97-HD3 rev 2.1 with a i7-4790K and AMD RX 580 8gb (the same video card than yours). i was trying to do a fresh install of Catalina on a separate disk, the main disk i have is using High Sierra, so i'm trying to test Catalina first on new disk before doing it on my main one.

so far i did not have success with the official guide (which uses clover), and i just heard about OpenCore and wanted to try it. do you think i can use the same EFI files than your backup? we have almost the same hardware except for the cpu and the rev of the motherboard (1.0 vs 2.1) so i'm not sure if that makes some difference. also it will really help me if you can share some guide that uses OpenCore or if i just need to follow the OpenCore guide. if you have other tips that can help me i will be really grateful
 
Last edited:
Joined
Jul 23, 2019
Messages
2
Motherboard
GIGABYTE GA-Z97-HD3
CPU
Intel Core i7 4790
Graphics
AMD Radeon RX 580
another question, what is the version of Catalina that these EFI files come from? is is 10.15.5? i have read that this is also important because the efi files sometimes are different between versions and if you install different versions than the files you get stuck at the installation
 
Top