Contribute
Register

[Success] Gigabyte H370M DS3H + i5-8400 | Mojave 10.4.2

Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
Hello folks,

I am attempting a similar rig for my Hackintosh mini build (Gigabyte H370M-DS3H, i5-8400 using iGPU) hackintosh but my MB came with the new F12 BIOS. I will be trying out jbrv's Clover folder with some tweaks for no BT or WiFi.

Any suggestions on changes that may need to be made for the F12 Bios?
 
Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
Okay, That went well. My hack-mini is up and running. I have USB, sound, 630 UHD graphics and Internet. And, with the i5 8th gen, DDR 4 memory and an M.2 SATA, it is remarkably faster that my 2012 i5 Apple Mac Mini which has started to feel like a click and wait interface.

Thanks folks!
 
Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
Update.... I just added an MSI Aero ITX video card. It is an RX560 AMD card. It worked straight out of the box. I just added it to my hackintosh and rebooted after changing the BIOS to use the PCIe slot 1.

Thanks again folks!
 
Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
hmmm... just noticed that the Ethernet connection is blinking orange instead of green. I will look it up but I think that means it is running at only 100gb/s instead of 1000gb/s.

Edit: Nope. it means 1gb/s and all is good.
 
Last edited by a moderator:
Joined
Oct 12, 2019
Messages
1
Motherboard
Gigabyte H370M DS3H
CPU
i5 8500
Graphics
UHD 630
Hello folks,

I am attempting a similar rig for my Hackintosh mini build (Gigabyte H370M-DS3H, i5-8400 using iGPU) hackintosh but my MB came with the new F12 BIOS. I will be trying out jbrv's Clover folder with some tweaks for no BT or WiFi.

Any suggestions on changes that may need to be made for the F12 Bios?
Hi!

How did you solve the Ethernet problem? I don't get an IP via DHCP, so it says "the recovery server could not be contacted".
 
Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
Well, it turns out that I was reading the blinking lights incorrectly. I was expecting a blinking green light. (I assumed green was good.) I was getting an orange blinking light. (I assumed that this indicated a problem.)

So, after looking it up in the MSI H370M manual, I found that green indicates 100mb/s and orange indicates 1000mb/s.

So, all is good, and I feel a bit silly.

I also re-learned that even after 30+ years of building computer systems reading the manual can be a good thing. :)

By the way, did you know that with the F12 BIOS the H370m looks like it can support the i7-9700K and i9-9900K processors. And they are on sale now.
Hmmmm..... dare I SAY IT... We have an upgrade path.
 
Joined
Sep 22, 2011
Messages
321
Motherboard
Thinkpad T61-Clover
CPU
T9300
Graphics
NVS 140m, 1280x800
Mac
MacBook Pro
I'm looking to upgrade to an i7-8700 that uses only the UHD 630 graphics and 2 displays. Before I purchase the parts, is there anyone in this thread who has succeeded in creating their Mojave (or Catalina) hackintosh with only UHD 630 (no discrete GPU) and multiple monitors (HDMI and DP)?
 
Joined
Sep 27, 2019
Messages
8
Motherboard
Gigabyte H370m DS3H
CPU
i5 8400
Graphics
Gigabyte RX570
I was using UHD 630 on a DVI and the I switched to the RX560 AMD video card. So I did not try using two displays.
 
Joined
Sep 22, 2011
Messages
321
Motherboard
Thinkpad T61-Clover
CPU
T9300
Graphics
NVS 140m, 1280x800
Mac
MacBook Pro
I was using UHD 630 on a DVI and the I switched to the RX560 AMD video card. So I did not try using two displays.
Were you using the DVI port on the motherboard, or an adapter (HDMI -> DVI or DP -> DVI)?
 
Last edited:
Top