Contribute
Register

[SUCCESS 10.9.2] Haswell Gigabyte GA-H81M-HD3 + Core i3-4330 HD4600 Graphics

Joined
Nov 23, 2016
Messages
6
Motherboard
GA-H81M-HD3
CPU
Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
Graphics
onboard
Hi
this time I am trying to use sierra:

GA-H81M-HD3
Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
onboard graphics no external card installed
Crucial MX300 275GB SATA 2.5 Inch Internal Solid State Drive - CT275MX300SSD1
EVGA 500 W1, 80+ WHITE 500W, 3 Year Warranty, Power Supply 100-W1-0500-KR

i got a very similar system i got this message when i try to use the unibeast usb boot load process.

I will appreciate any light on the matter. I am new to this and I know nothing.

Regards

Herminio
 

Attachments

Joined
Nov 23, 2016
Messages
6
Motherboard
GA-H81M-HD3
CPU
Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
Graphics
onboard
Hi I tried to install maverick on my system
Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
GA-H81M-HD3
Crucial MX300 275GB SATA 2.5 Inch Internal Solid State Drive - CT275MX300SSD1
EVGA 500 W1, 80+ WHITE 500W, 3 Year Warranty, Power Supply 100-W1-0500-KR
I can enter on safe mode

Attached error.

I am totally new on this so I dont know how to solve it.

Regards


HG
 

Attachments

Joined
Feb 5, 2011
Messages
94
Motherboard
GA-Z87X-UD5 TH
CPU
i5-4460
Graphics
HD4600
Mobile Phone
iOS
Hi
this time I am trying to use sierra:

GA-H81M-HD3
Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
onboard graphics no external card installed
Crucial MX300 275GB SATA 2.5 Inch Internal Solid State Drive - CT275MX300SSD1
EVGA 500 W1, 80+ WHITE 500W, 3 Year Warranty, Power Supply 100-W1-0500-KR

i got a very similar system i got this message when i try to use the unibeast usb boot load process.

I will appreciate any light on the matter. I am new to this and I know nothing.

Regards

Herminio
I have the same issue now that I updated to Sierra. How went your process. Is it running now?
 
Top