[SUCCESS 10.9.2] Haswell Gigabyte GA-H81M-HD3 + Core i3-4330 HD4600 Graphics

Discussion in 'Mavericks Desktop Guides' started by scurra, Mar 23, 2014.

  1. nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    Nov 9, 2014 at 12:44 PM #11
    nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    did your intel HD 4600 work straight from install or multi beast?

    i am on 10.9.5 and it's not working through HDMI.

    Help?
     
  2. trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,085
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    Nov 9, 2014 at 1:29 PM #12
    trs96

    trs96 Moderator

    Joined:
    Jul 31, 2012
    Messages:
    9,085
    Motherboard:
    GA-Z97X-UD3H-BK
    CPU:
    I5-4690K
    Graphics:
    Intel HD4600
    Mac:
    Mac mini
    Mobile Phone:
    Android
    If you have HDMI connected to a TV what is the TVs native resolution ?
    Is the UEFI init display first set to igfx ?
     
  3. nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    Nov 9, 2014 at 1:59 PM #13
    nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    It is and Asus monitor. Native resolution is [FONT=Arial, sans-serif]1920x1080. [/FONT]
    [FONT=Arial, sans-serif]Tried multi beast and Clover etc and no success. about to try Dvi cable to see if that works.
    Any ideas?
    [/FONT]
     
  4. nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    Feb 4, 2015 at 3:57 PM #14
    nozzla

    nozzla

    Joined:
    Jun 18, 2013
    Messages:
    12
    Hi,
    Got full graphics working, however i have no audio through DVI-HDMI connector. Do i need to connect an audio cable?

    Although to be fair i have no hardware listed in the system details.

    Help?!
     
  5. Macguru341

    Macguru341

    Joined:
    Feb 11, 2015
    Messages:
    80
    Motherboard:
    Xiaomi Mi Notebook Pro
    CPU:
    Intel Core i7-8550U
    Graphics:
    NVIDIA GeForce MX150
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Feb 16, 2015 at 6:55 AM #15
    Macguru341

    Macguru341

    Joined:
    Feb 11, 2015
    Messages:
    80
    Motherboard:
    Xiaomi Mi Notebook Pro
    CPU:
    Intel Core i7-8550U
    Graphics:
    NVIDIA GeForce MX150
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Thanks for you manual.
    i also have strange problem , my pic connected to the monitor with HDMI and when trying to install with the USB stick I am seeing the apple logo and after few seconds the screen turns and I see Snow.
    I used your board settings like you said.


    I have the same motherboard
     
  6. Cam2363

    Cam2363

    Joined:
    Mar 22, 2015
    Messages:
    103
    Motherboard:
    H81M-HD3
    CPU:
    I3 4330
    Graphics:
    HD 4600
    Mac:
    Mac mini
    Classic Mac:
    iBook, Power Mac
    Mobile Phone:
    Android
    Apr 29, 2015 at 2:08 AM #16
    Cam2363

    Cam2363

    Joined:
    Mar 22, 2015
    Messages:
    103
    Motherboard:
    H81M-HD3
    CPU:
    I3 4330
    Graphics:
    HD 4600
    Mac:
    Mac mini
    Classic Mac:
    iBook, Power Mac
    Mobile Phone:
    Android
    I was thinking of doing a similar build with same mobo and cpu so what are your multibeast options and do you know if this can get to yosemite?
     
  7. scurra

    scurra

    Joined:
    Aug 17, 2012
    Messages:
    26
    May 7, 2015 at 7:33 PM #17
    scurra

    scurra

    Joined:
    Aug 17, 2012
    Messages:
    26
    I am still running this build and just upgraded to 10.10.3. I did spend a weekend however to do a a Clover based install of Yosemite. Wasn't too hard, but i currently don't have the time to do a write-up.
     
  8. netgear65

    netgear65

    Joined:
    Jan 25, 2011
    Messages:
    160
    Motherboard:
    Gigabyte
    CPU:
    i3-3225
    Graphics:
    HD 4000
    May 11, 2015 at 8:36 PM #18
    netgear65

    netgear65

    Joined:
    Jan 25, 2011
    Messages:
    160
    Motherboard:
    Gigabyte
    CPU:
    i3-3225
    Graphics:
    HD 4000
    Clover kextsToPatch Yosemite USB3 rear

    <dict>
    <key>Comment</key>
    <string>Disable Intel &amp; Fresco Logic USB3.0 controllers check</string>
    <key>Find</key>
    <data>
    9oDUAAAAgHU0
    </data>
    <key>Name</key>
    <string>AppleUSBXHCI</string>
    <key>Replace</key>
    <data>
    9oDUAAAAgOs0
    </data>
    </dict>
     
  9. Eightarmedpet

    Eightarmedpet

    Joined:
    Jul 31, 2015
    Messages:
    73
    Motherboard:
    GA-H81M-S2H
    CPU:
    i3 4330
    Graphics:
    GTX 950
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Dec 9, 2015 at 9:56 AM #19
    Eightarmedpet

    Eightarmedpet

    Joined:
    Jul 31, 2015
    Messages:
    73
    Motherboard:
    GA-H81M-S2H
    CPU:
    i3 4330
    Graphics:
    GTX 950
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    I'm about to attempt the same mobo and cpu build, thanks for the original write up.
    Think I sohuld stick to installing Yosemite or will this also work with El Cap?
     
  10. GARCIHER

    GARCIHER

    Joined:
    Nov 23, 2016
    Messages:
    6
    Motherboard:
    GA-H81M-HD3
    CPU:
    Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
    Graphics:
    onboard
    Nov 29, 2016 at 7:01 PM #20
    GARCIHER

    GARCIHER

    Joined:
    Nov 23, 2016
    Messages:
    6
    Motherboard:
    GA-H81M-HD3
    CPU:
    Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
    Graphics:
    onboard
    HI
    After MultiBeast, I got this problem when trying to install fresh Snow Leopard.
    HI I was trying to start to hard drive after updating Mountain Lion freshly installed.
    attached is the photo of the message.

    Hardware:

    Gigabyte LGA 1150 Intel H81 USB 3.0 SATA 6Gbps HDMI DVI-D D-Sub mATX Motherboard GA-H81M-HD3
    Crucial Ballistix Sport 8GB Single DDR3-1600 (PC3-12800) Very Low Profile 240-Pin UDIMM Memory Module BLS8G3D1609ES2LX0

    EVGA 500 W1, 80+ WHITE 500W, 3 Year Warranty, Power Supply 100-W1-0500-KR

    Crucial MX300 275GB SATA 2.5 Inch Internal Solid State Drive - CT275MX300SSD1
    Intel Core i3-4330 Dual Core Processor 3.5 2 NA (BX80646I34330)
     

    Attached Files:

    • IMG_20161129_122058006.jpg  (2.9 MB, 58 views)

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice