Contribute
Register

stuck on apple logo 100% progress bar

Joined
Jan 24, 2020
Messages
42
Motherboard
MSI Z390-A Pro
CPU
i9-9900K
Graphics
UHD 630
Hello,

trying to do my first hackintosh, installed mac os catalina to usb drive, went to clover menu, apple logo appears, progress bar goes to 100% and then nothing further....stuck with that, any suggestions?

INTEL Core i9 9900K
MSI Z390-A Pro
Samsung 970 EVO NVMe M.2 SSD 256GB
MSI nVidia GeForceGT1030 OC Heatsink LP, 2 GB GDDR5
 

Attachments

trs96

Moderator
Joined
Jul 31, 2012
Messages
16,020
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Joined
Jan 24, 2020
Messages
42
Motherboard
MSI Z390-A Pro
CPU
i9-9900K
Graphics
UHD 630
removed gpu, same thing, it comes to 100% and it stays at that with intel uhd630....
this is my ram CRUCIAL 16 GB DDR4, 2400MHz
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,450
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
removed gpu, same thing, it comes to 100% and it stays at that with intel uhd630....
this is my ram CRUCIAL 16 GB DDR4, 2400MHz
Please boot in verbose mode and post a picture of where it gets stuck.
 
Joined
Jan 23, 2011
Messages
666
Motherboard
Acer SF314-52
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook
Mobile Phone
iOS
how long have you waited? sometimes the setup takes really long to boot from USB like 15 minutes.
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
5,398
Motherboard
GIGABYTE Z170M D3H
CPU
i5-6500
Graphics
RX 480
Mac
iMac
removed gpu, same thing, it comes to 100% and it stays at that with intel uhd630....
this is my ram CRUCIAL 16 GB DDR4, 2400MHz
mode IGPU you may need to set inject Intel and proper ig platform ID.
And go to bios and set it a primary display and set minimum allocated memory to 64mb.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,450
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
I waited for like 20 30 minutes, nothing is moving, like in the picture in my first post.
I just did a search and others resolved it by downgrading BIOS.

 
Joined
Jan 24, 2020
Messages
42
Motherboard
MSI Z390-A Pro
CPU
i9-9900K
Graphics
UHD 630
My bios was version from 18/01/2019 so i tried update to the new 27/12/2019 nothing hapend, after i installed version from 15/11/2018, but again the same error....
 
Top