Contribute
Register

Stuck at "Still waiting for root device" error

Status
Not open for further replies.
Joined
Aug 2, 2015
Messages
14
Motherboard
GIGABYTE X79 UP4
CPU
XEON 6CORE 3.5GHz
Graphics
EVGA SC 740
Mac
Classic Mac
Mobile Phone
I am trying to do a fresh install of 10.10 and I have tried many different bootflags and keep getting stuck at "Still waiting for root device". I followed the buyer's guide for the customac socket 2011 guide, and don't understand why I cant get past this.

UPDATE: I got the USB to mount to the root_device, but now on the last line it states "Darwin Bootstrapper Version 2.0.2; root: libxpc_executables-559 .30.1˜2/launchd/RELEASE_X86_64"and stops there. what does this mean now?
 
Joined
Aug 2, 2015
Messages
14
Motherboard
GIGABYTE X79 UP4
CPU
XEON 6CORE 3.5GHz
Graphics
EVGA SC 740
Mac
Classic Mac
Mobile Phone
Still trying to install and keep getting still waiting for root device.
This is my mobo and gfx I am using...

Gigabyte X79 UP4
EVGA GeForce 740 SC
 
Joined
May 9, 2011
Messages
5,853
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
I am trying to do a fresh install of 10.10 and I have tried many different bootflags and keep getting stuck at "Still waiting for root device". I followed the buyer's guide for the customac socket 2011 guide, and don't understand why I cant get past this.

UPDATE: I got the USB to mount to the root_device, but now on the last line it states "Darwin Bootstrapper Version 2.0.2; root: libxpc_executables-559 .30.1˜2/launchd/RELEASE_X86_64"and stops there. what does this mean now?

Try booting with "dart=0 -f -x -v cpus=1"
 
Status
Not open for further replies.
Top