Contribute
Register

Stuck at apple logo and progress bar

Joined
Jan 2, 2019
Messages
3
Motherboard
ASRock Fatality H370
CPU
Intel Core i7 8700
Graphics
NVIDIA GTX GeForce 1080
Hello,

I have this problem too...
I picked USB Injection and -v stops on this. Any ideas?
 

Attachments

  • 53D062B8-CAA1-447B-A655-30136B7F3A58.jpeg
    53D062B8-CAA1-447B-A655-30136B7F3A58.jpeg
    2.9 MB · Views: 303

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Joined
Jan 2, 2019
Messages
3
Motherboard
ASRock Fatality H370
CPU
Intel Core i7 8700
Graphics
NVIDIA GTX GeForce 1080
Ok, thanks for it.

Now I have this... :(
 

Attachments

  • 818BC85A-00B5-4A29-ADDA-7B71106B32BA.jpeg
    818BC85A-00B5-4A29-ADDA-7B71106B32BA.jpeg
    3.6 MB · Views: 198
  • 124518E2-A92E-4918-84FF-2FA25F69227E.jpeg
    124518E2-A92E-4918-84FF-2FA25F69227E.jpeg
    3.2 MB · Views: 198

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Now I have this... :(
"Still waiting for root device".
When installing this means that your USB flash drive cannot be found.
This is usually because the flash drive is in a USB3 port.
If this is the case move it to a USB2 port, if it is already in a USB2 port move it to another and try again.
Repeat until you have tried all USB ports.
Use a USB2 flash drive.
If it still doesn't work you could try another flash drive.
You might also try enabling Legacy on your USB3 ports in your BIOS settings.
If you only have USB3 ports try with your USB flash drive in a USB2 hub.
Make sure Fast Boot is not activated in your BIOS.

May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/
May require XHCI-unsupported.kext in EFI/CLOVER/kexts/Other/
 
Joined
Jan 2, 2019
Messages
3
Motherboard
ASRock Fatality H370
CPU
Intel Core i7 8700
Graphics
NVIDIA GTX GeForce 1080
You are the best.
Everything is ok now.
I have a Window to select a language but keyboard Does not respond. I tried on USB3 and USB2 - the same.
 
Joined
Jul 14, 2018
Messages
7
Motherboard
MSI MPG Z390I GAMING EDGE AC Mini-ITX
CPU
i7-8770K
Graphics
GTX 1080Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I am facing the same issue with an Apple Logo loading screen with full progress bar.

I've left it on for long hours and it never gets pass that.

What I've done:

(1) Followed the standard installation instructions
(2) Ensured that Inject USB + FixOwnership are checked
(3) Have the USB Flash Drive inserted in a USB 2 port
(4) Tried all the USB ports

I'm a newbie to this and have been looking at multiple listings before posting this.

My build is:

i7-8770K
MSI MPG-Z390I-GAMING-EDGE-AC Mini ITX
GTX108ti
32GB 3200Mhz DDR4
512GB 970 PRO NVMe

Any help will be much appreciated. Thanks in advance.
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,494
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
I am facing the same issue with an Apple Logo loading screen with full progress bar.
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).
 
Joined
Sep 12, 2019
Messages
2
Motherboard
MSI MPG Z390 GAMING EDGE AC
CPU
i7 9700k
Graphics
Nividia Quadro M4000
I am facing the same issue with an Apple Logo loading screen with full progress bar.

I've left it on for long hours and it never gets pass that.

What I've done:

(1) Followed the standard installation instructions
(2) Ensured that Inject USB + FixOwnership are checked
(3) Have the USB Flash Drive inserted in a USB 2 port
(4) Tried all the USB ports

I'm a newbie to this and have been looking at multiple listings before posting this.

My build is:

i7-8770K
MSI MPG-Z390I-GAMING-EDGE-AC Mini ITX
GTX108ti
32GB 3200Mhz DDR4
512GB 970 PRO NVMe

Any help will be much appreciated. Thanks in advance.
 
Top