Contribute
Register

still waiting for a still waiting for root device error

Status
Not open for further replies.
Joined
Sep 29, 2011
Messages
18
Mac
Classic Mac
Mobile Phone
So I have been everywhere in search for a solution to the "still waiting for root device" error.

from all the pre boot commands the internet can come up with. the the mystery fix from here:
http://www.tonymacx86.com/mountain-...-10-8-1-update-still-waiting-root-device.html

...of which i can't understand a thing he's talking about.

to here:

http://www.insanelymac.com/forum/to...-some-disks-fix/page-2?p=1834431#entry1834431

which doesnt work or i don't know how to use/install it.


Ill be honest. I'm an idiot. can anyone just tell me what i need to do? im lost, been at this for 3 days.

heres my build:

ga-68mx-ud2h-b3
corsiar vengence 1(8gb)
sandybridge i7
seagate 1T HD (partitioned: 50gb/950gb) ML installed on 50gb
ML installed with unibeast, multibeast installed as per this guide:

http://www.tonymacx86.com/mountain-...byte-z68mx-ud2h-b3-mountain-lion-install.html





PLEASE CAN SOMEONE HELP ME?
 

Attachments

  • 2013-08-20 21.19.28.jpg
    2013-08-20 21.19.28.jpg
    930.3 KB · Views: 1,229

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,591
Motherboard
ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Sep 29, 2011
Messages
18
Mac
Classic Mac
Mobile Phone
I tried that. And the drive is already in SATA port 0. From what I here the problem is the speed between the drive and mother board. Which us what those two link attempt ti fix.
 
Status
Not open for further replies.
Top