Contribute
Register

Sony Vaio Duo 13 SVD1321M2E -Try To Getting Things to work

Status
Not open for further replies.
Joined
Jul 18, 2015
Messages
9
Motherboard
SVD1321M2E/Sony Vaio Duo 13
CPU
i5 4200U/HM86
Graphics
HD 4400
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Hi Community ,
i got the Laptop from my Work and i installed OSX Mojave on it.
At the moment i struggle with the Intel HD 4400 - i´ve tried everything for weeks from Lilu/WEG and other Tryouts.
This is why i search help .
Like i said -Mojave is installed

I know that WiFi and BT doesnt work with the build in card.
Keyboard works - Touchscreen,Touchpad(i2c) not but before i try to fix it -the graphics must be Work.
Rehabmans Guides helped me a Lot but when QE/CI is on my internal Screen is garbled and sometimes freaking Out -when i connect a
external source like my Samsung TV - theres some Glitches to but its been working .
Maybe someone can give me a shoot in the right direction .
If someone so kind - and helped me a little - im not a beginner but a rookie :)

after work i Upload some more Information -

Sorry for take shots with the camera -1st Picture:internal Display 2nd and 3rd Picture was taken from the Samsung TV
ive tried do reduce the internal resolution to 1600x900 without success - and EDID information without success

Thanks a lot
Greets h3llfire
 

Attachments

  • 20190721_214313.jpg
    20190721_214313.jpg
    513 KB · Views: 79
  • 20190721_214914.jpg
    20190721_214914.jpg
    793.1 KB · Views: 85
  • 20190721_214934.jpg
    20190721_214934.jpg
    786.1 KB · Views: 84
Last edited:
Joined
Jul 18, 2015
Messages
9
Motherboard
SVD1321M2E/Sony Vaio Duo 13
CPU
i5 4200U/HM86
Graphics
HD 4400
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Can it be a eDP Problem? Damn i´m so close and dont want to give it up :/
 
Joined
Jul 18, 2015
Messages
9
Motherboard
SVD1321M2E/Sony Vaio Duo 13
CPU
i5 4200U/HM86
Graphics
HD 4400
Mac
  1. Mac Pro
Mobile Phone
  1. Android
Hey , i´ve tried a few other things , and i switched over to the intel inject of desktop 4400 - here qe/ci is working fine over the internal screen , but the output over hdmi is now the problem - i think it could be solved somehow - anybody has a idea??
the other problem now is till i switched over the intel inject graphics to desktop the laptop boots slow
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
27,574
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey , i´ve tried a few other things , and i switched over to the intel inject of desktop 4400 - here qe/ci is working fine over the internal screen , but the output over hdmi is now the problem - i think it could be solved somehow - anybody has a idea??
the other problem now is till i switched over the intel inject graphics to desktop the laptop boots slow
Use this tool and upload your problem reporting files:
 
Joined
Jul 18, 2015
Messages
9
Motherboard
SVD1321M2E/Sony Vaio Duo 13
CPU
i5 4200U/HM86
Graphics
HD 4400
Mac
  1. Mac Pro
Mobile Phone
  1. Android
For sure Thx Feartech - i will upload the Reporting Files
 
Status
Not open for further replies.
Top