[solved] Really slow start-up 5-6 mins always

Discussion in 'High Sierra Desktop Support' started by baryw, Sep 22, 2017.

  1. baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Oct 2, 2017 at 12:21 AM #111
    baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    At the end of the day, were the kexts installed improperly and they weren't loading?
    Any take-aways so I don't have to bug VioletDragon for 6 days(!).

    What should I do better?

    Should these setting work going forward?
     
  2. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Oct 2, 2017 at 12:22 AM #112
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Yes. The kexts should be installed Properly. Should be good to go. Does HDMI Audio work from your GTX770?
     
  3. baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Oct 2, 2017 at 12:23 AM #113
    baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    You are correct, it is a light green. That one doesn't work but the one next to it (black does) so I am thrilled!

    Thanks VioletDragon for ALL of your help.
     
  4. vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    1,246
    Mobo:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    GTX 970
    Mac:
    iMac
    Mobile Phone:
    Android
    Oct 2, 2017 at 12:24 AM #114
    vulgo

    vulgo

    Joined:
    Jul 24, 2015
    Messages:
    1,246
    Mobo:
    MSI H81i
    CPU:
    i5-4570
    Graphics:
    GTX 970
    Mac:
    iMac
    Mobile Phone:
    Android
    Maybe Kext Wizard needs updating, its not working properly. Or use a different app.
     
  5. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Oct 2, 2017 at 12:24 AM #115
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Black Port? Or Green works? I only use Green Line out & Front Headphone Jack. Not tested other Ports.
     
  6. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    160,020
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Oct 2, 2017 at 12:25 AM #116
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    160,020
    Mobo:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Or install kext with Terminal. No need for any kext installer apps anyway:
    Code (Text):

    sudo cp -R KextToInstall.kext /Library/Extensions
     
    And rebuild cache:
    Code (Text):

    sudo kextcache i /
     
     
    baryw and VioletDragon like this.
  7. baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Oct 2, 2017 at 12:25 AM #117
    baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    I don't know. I have never tried it. I don't have the equipment for it. I have a simple Altec Lansing speaker setup (with sub-woofer) that works great for me.
     
  8. baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    Oct 2, 2017 at 12:26 AM #118
    baryw

    baryw

    Joined:
    Feb 28, 2013
    Messages:
    157
    Mobo:
    Gigabyte GA-Z77N-WIFI
    CPU:
    i7 3770K
    Graphics:
    NVIDIA GeForce GTX 770
    Mac:
    iMac, MacBook, Mac Pro
    Mobile Phone:
    Android, iOS
    For me, the green one doesn't work but the black one to the left does.
     
  9. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Oct 2, 2017 at 12:26 AM #119
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    I have implemented HDMI Audio Which uses Audio ID 3 for both HDMI & Onboard ALC Audio. Not tested with Dedicated Graphics tho only with Onboard iGPU. Something you will have to test.
     
    baryw likes this.
  10. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Oct 2, 2017 at 12:27 AM #120
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,899
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Let me test Quickly.
     

Share This Page