Contribute
Register

[Solved] [PCI Configuration Begin] Mountain Lion stuck on white screen

Joined
Jul 2, 2012
Messages
30
Motherboard
Gigabut GA-X79-UD5 Intel X79
CPU
LGA 2011 12-core 3.2GHz
Graphics
Dual ATI 6800's
Mac
MacBook, MacBook Air, Mac mini
Classic Mac
Mobile Phone
iOS
#1
This was driving me nuts. No matter what I tried, it didn't work. PCIRootUID=0/1 GraphicsEnabler=no, -x, -v, nothing. I even tried the Moses=FrogRain just on the off chance that would do something, and no joy.

Then I came across a post where someone did a npci=0x2000. I tried that, and she booted right into the installer. Woot.


t
 
Joined
Jan 8, 2012
Messages
1
Motherboard
GA-X79-UD5
CPU
i7 3930k
Graphics
Gigabyte GTX 660Ti
Mac
Classic Mac
Mobile Phone
#3
For me works too thanks!
 
Joined
Apr 21, 2012
Messages
22
Motherboard
ASUS ROG MAXIMUS VIII HERO
CPU
i7 6700
Graphics
NVIDIA GeForce GTX 1050 Ti 4095 MB
Mac
iMac, MacBook, MacBook Pro
Mobile Phone
iOS
#4
This was driving me nuts. No matter what I tried, it didn't work. PCIRootUID=0/1 GraphicsEnabler=no, -x, -v, nothing. I even tried the Moses=FrogRain just on the off chance that would do something, and no joy.

Then I came across a post where someone did a npci=0x2000. I tried that, and she booted right into the installer. Woot.


t
Thank You!! Worked for me!!!
 
Joined
Jul 18, 2011
Messages
28
Motherboard
dell e6520
CPU
i5
Graphics
hd 3000
Mac
Classic Mac
Mobile Phone
Android
#5
Thanks! works here for me using UniBeast for ML
 
Joined
Jan 9, 2013
Messages
1
Motherboard
TOSHIBA SATELLITE L655
CPU
Intel Core i3 350M
Graphics
ATI Mobility Radeon HD 4500 Series
Mac
Classic Mac
Mobile Phone
#6
it works!! thanks :clap:
 
Joined
Jan 17, 2013
Messages
2
Motherboard
osx
CPU
2.6
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
#10
Worked for me too, thanks....just dropped a couple of $$$ on a 3930 system, and could not get it working till I found that post.

Cheers!
 
Top