Contribute
Register

pci configuration begin

  1. tokia

    macOS does not boot with newer BIOS

    Hello, I have a working macOS 10.14.2 installation as long as the motherboard BIOS version is 3101 or earlier. With any newer BIOS such as 3202, the screen is stuck on "PCI configuration begin". How can I debug this and find the cause? I have compared settings between these versions, compared...
  2. ReKtByLuLu

    [Issue] Mac OS X 10.13: stuck at « PCI configuration Begin »

    Hello everyone, [Sorry for m’y english but i’m French] I’ve try to do my hackintosh Build on my gaming setup, first, i had install OS X Maverick (10.9.5), then i Want to upgrade my build for High Sierra, i Want to do a fresh install of HSierra, but i’m stuck on « PCI Configurtation Begin »...
  3. Iconoplasty

    Safe Mode hangs at "PCI Configuration Begin"

    I'm trying to boot my Sierra box into Safe Mode (a suggestion to try to fix a problem caused at the latest update to 10.12.6). Unfortunately, the boot process is hanging at "PCI Configuration Begin" (I'm booting "-x -v" so I can see boot progress). I've done some searching and found a little...
  4. Uthzen

    [Solved] UniBeast Sierra Install Stuck at Apple Logo (GA-Z68XP-UD3)

    my old system ran Yosemite (non-clover) - then I got a new Scandisk Ultra 512 HD because I was running out of space on my Old Yosemite M4 SSD 128GB HD and wanted to upgrade to Sierra. I followed the UniBeast guide on Tonymac to install Sierra. I have uploaded images of verbose mode and added...
  5. sammybee

    Stuck on "PCI Configuration begin"

    I've tried so many different instal guides and did manage one successful instal using KGP's Guide and some files from a guide on medium but managed to wreck the boot on that instal and have had to start fresh with no luck so far. I've attached the current error I get along with my EFI file. I'd...
  6. TheOllyBanks

    Ultra Generic X79 - PCI Config Begin

    Hey! So I bought an ultra generic x79 board on eBay, I want to see if I can get at least el capitan running on it, been having no luck getting even so far as the installer though! It gets to PCI Configuration Begin, and then nothing... Specs wise its fairly simple: This generic X79 Board An...
  7. kijijistuffforsale

    Latitude e6510 hangs on apple Screen

    Hi, First laptop attempt, I have a Dell Latitude e6510 laptop, 320 HD, 4GB Ram, trying to install Mountain Lion with Unibeast, created a usb with laptop support...but I can't get to the installer because it hangs on the apple screen.... tried -v and the last line says PCI configuration begin...
  8. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Hi, I was trying to install macOS sierra but whatever I do I always end up with the reboot loop in "PCI configuration begin". Here what I have tried so far. 1) Boot args: -v npci=0x2000 dart=0 cpus=1 kext-dev-mode=1 PCIRootUID=1 -x -f nv_disable=1 Boot args: -v npci=0x3000 darkwake=0 dart=0...
  9. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Hi, I was trying to install macOS sierra but whatever I do I always end up with the reboot loop in "PCI configuration begin". Here what I have tried so far. 1) Boot args: -v npci=0x2000 dart=0 cpus=1 kext-dev-mode=1 PCIRootUID=1 -x -f nv_disable=1 Boot args: -v npci=0x3000 darkwake=0 dart=0...
  10. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Sorry I moved the post here: https://www.tonymacx86.com/threads/reboot-loop-on-pci-configuration-begin-in-asus-x99-pro-macos-sierra.204120/
  11. onemetal

    PCI Configuration begin stuck / Sierra with Multibeast 9

    Hi Guys! I need some help! I am trying to update to Sierra on a Gigabite Z68MA-D2H-B3 with Nvidia 520 card. Bios are correctly configured. All the installation goes well, until it has to reboot after Multibeast 9.0.0 installs the Clover. I have tried both UEFI installations and Legacy boot...
  12. godev

    Unable to use all cores

    Hi, I'm having trouble getting all cores of my setup working. I'm using: Xeon E5-2658 v3 MSI X99A Raider Gigabyte HD 7870 I was just able to install it by using the cpus=1 flag as it otherwise just gets to PCI Configuration begin and reboots. I already tried various SMBIOS, CPU options...
  13. toekiman

    mavericks on toshiba s50-b-124

    Hi, I'm trying to install mavericks on my toshiba laptop and so far, so good. It boots up like a charm and almost everything is working at this point except my power management. I've installed a patched mach kernel as that's required for my haswell cpu. I've also patched my...
  14. WouterVD

    Dell Latitude E5510 - "Still waiting for root device"

    Hi everyone, I'm new here, or at least this is my first thread. I've been trying to get a few old pc's to run OS X for quite a while now, but things don't seem to be working out well. That's why I hope someone on this forum might be able to give me some advice. One of the pc's I'm currently...
  15. SilverWolfY1

    Problem wit installer boot (12 core xeon in x99 mb)

    Sorry my English i'm hunagrian. OSX yosemite The boot stuck at [Pci configuration begin] I use bootfalgs : kext-dev-mode=1 -v -f npci=0x2000 PCIRootUID=1 nv_disable=1 dart=0 debug=0x14e and kext files : fakesmc.kext VoodooTSCSync.kext I edited VoodooTSCSync.kext : <dict>...
  16. unclejezza

    [SUCCESS] Asus Rampage V Extreme x99 5960x Yosemite 10.10.5 - how to get past the dreaded PCI Config

    Hi everyone, I thought I should share my success getting my system up and running. Many thanks to those who kindly provided the stepping stones to this process. The critical step that got me past the dreaded PCI Configuration Begin was a kext called 'AppleUSBXHCI.kext' which I have provided...
  17. 1pp1k10k4m1

    HELP!!! GigaByte x99-UD4

    I've read some success stories that list the components I purchased. I'm running a Gigabyte x99-ud4, Intel 5960x (8 core), 64GB, and Gigabyte nVidia 970 Windforce cards (x2 in SLI)...
  18. timmytusa

    GA-x99-UD5 WIFI, Gigabyte GTX 970, Intel 5960x Stuck on PCI Configuration Begin

    Hello everyone, I have been trying to get my system to boot Yosemite via UniBeast I have tried so many combinations of things and all lead to the PCI Configuration Begin and never moves any further. So here is what i'm running: Motherboard: Gigabyte GA-x99-UD5 WIFI with an F4 bios Graphics...
  19. Dante1881

    Z9PE + clover + yosemite 10.10.1 + gtx 780

    Hello, I'm having trouble getting the clover bootloader installed. I made it through installation without gpu and with the bootflags: npci=0x2000 -x and used one of the usb 2.0 ports on the back (frontpanel ports made me stuck at "waiting for root device") For post installation I followed...
  20. nicksilverstein

    Help Please!!! PCI Configuration Begin Error!!!

    I can't boot up the installer of Mac OS X Lion. I have a Dell Latitude D630 with Nvidia Graphics. It has a Core 2 Duo with Nvidia Quadro 135m This is what happens when I try to boot up from the USB installer.
Top