Contribute
Register

[solved] Lilu - Kernel panic after updating security from AppStore

Status
Not open for further replies.
Joined
Oct 11, 2017
Messages
26
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
  1. iOS
Hello guys.

When I got Kernel panic, I have to boot in safe mode, rebuild cache and I can boot normally ONLY AFTER FEW TIME then panic has come again. After few tests and wandering around other topics, I find out Lilu is the reason. But after I tried update Lilu to newest version (1.2.3) and all its plugin, it did't work. I still got panic after few time using.

Here is my config files. Thanks for any help!
 

Attachments

  • debug_17121.zip
    1.5 MB · Views: 87

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello guys.

When I got Kernel panic, I have to boot in safe mode, rebuild cache and I can boot normally ONLY AFTER FEW TIME then panic has come again. After few tests and wandering around other topics, I find out Lilu is the reason. But after I tried update Lilu to newest version (1.2.3) and all its plugin, it did't work. I still got panic after few time using.

Here is my config files. Thanks for any help!

Why are you posting in the "High Sierra" forum?
Your ioreg proves you installed 10.12.6 (Sierra), not 10.13.x.

Note:
- you have Lilu.kext installed, but no Lilu plugins (Lilu does nothing by itself)
- no KP photo attached
- latest/recommended Clover not installed (see pinned guide for a link to RehabMan builds)
- make sure you installed kexts correctly (to /L/E, not /S/L/E)
 
Joined
Oct 11, 2017
Messages
26
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
  1. iOS
Why are you posting in the "High Sierra" forum?
Your ioreg proves you installed 10.12.6 (Sierra), not 10.13.x.

My bad. I will move to "Sierra" forum next round.

you have Lilu.kext installed, but no Lilu plugins (Lilu does nothing by itself)

I have IntelGraphicsFixup.kext before. Now i will try install with it.

no KP photo attached

Image attached.

latest/recommended Clover not installed (see pinned guide for a link to RehabMan builds)

Clover is updated to the newest version.

make sure you installed kexts correctly (to /L/E, not /S/L/E)

All my kexts are installed to /L/E.

Thank you for the note.
 

Attachments

  • debug_11715.zip
    1.6 MB · Views: 76
  • IMG_0190.jpg
    IMG_0190.jpg
    3 MB · Views: 189
Joined
Mar 23, 2012
Messages
50
Motherboard
Hasee CP65S (P65_P67SA)
CPU
i7-4720HQ/HM87
Graphics
HD 4600 + GTX 965M
Mobile Phone
  1. Android
without symbolic, backtrace is useless
add keepsyms=1 to your boot flags
My bad. I will move to "Sierra" forum next round.



I have IntelGraphicsFixup.kext before. Now i will try install with it.



Image attached.



Clover is updated to the newest version.



All my kexts are installed to /L/E.

Thank you for the note.
 
Joined
Oct 11, 2017
Messages
26
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
  1. iOS

Hi @RehabMan, I finally solve problem by updating to High Sierra. I'm so glad that KP no longer apprear in my hack until now.
But now I'm facing two other problems. Should I make another thread for this or can I discuss here?
1. Codeccommander only works fine after sleep. Before that the sound from headset is annoying but the audio still works normally. I read your Codeccommander repo but can I have more instructions? My audio is ALC255.
2. Itunes keeps crashing even I install Shiki.kext. I need to make more experiment with shikigva configuration.

Thanks in advanced. :(
 

Attachments

  • debug_30054.zip
    2 MB · Views: 78

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi @RehabMan, I finally solve problem by updating to High Sierra. I'm so glad that KP no longer apprear in my hack until now.
But now I'm facing two other problems. Should I make another thread for this or can I discuss here?
1. Codeccommander only works fine after sleep. Before that the sound from headset is annoying but the audio still works normally. I read your Codeccommander repo but can I have more instructions? My audio is ALC255.
2. Itunes keeps crashing even I install Shiki.kext. I need to make more experiment with shikigva configuration.

Thanks in advanced. :(

Create a new thread.
Marking this one as solved.
 
Status
Not open for further replies.
Top