Contribute
Register

[solved] Lilu - Kernel panic after updating security from AppStore

Joined
Oct 11, 2017
Messages
28
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
iOS
Hello guys.

When I got Kernel panic, I have to boot in safe mode, rebuild cache and I can boot normally ONLY AFTER FEW TIME then panic has come again. After few tests and wandering around other topics, I find out Lilu is the reason. But after I tried update Lilu to newest version (1.2.3) and all its plugin, it did't work. I still got panic after few time using.

Here is my config files. Thanks for any help!
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,419
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello guys.

When I got Kernel panic, I have to boot in safe mode, rebuild cache and I can boot normally ONLY AFTER FEW TIME then panic has come again. After few tests and wandering around other topics, I find out Lilu is the reason. But after I tried update Lilu to newest version (1.2.3) and all its plugin, it did't work. I still got panic after few time using.

Here is my config files. Thanks for any help!
Why are you posting in the "High Sierra" forum?
Your ioreg proves you installed 10.12.6 (Sierra), not 10.13.x.

Note:
- you have Lilu.kext installed, but no Lilu plugins (Lilu does nothing by itself)
- no KP photo attached
- latest/recommended Clover not installed (see pinned guide for a link to RehabMan builds)
- make sure you installed kexts correctly (to /L/E, not /S/L/E)
 
Joined
Oct 11, 2017
Messages
28
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
iOS
Why are you posting in the "High Sierra" forum?
Your ioreg proves you installed 10.12.6 (Sierra), not 10.13.x.
My bad. I will move to "Sierra" forum next round.

you have Lilu.kext installed, but no Lilu plugins (Lilu does nothing by itself)
I have IntelGraphicsFixup.kext before. Now i will try install with it.

no KP photo attached
Image attached.

latest/recommended Clover not installed (see pinned guide for a link to RehabMan builds)
Clover is updated to the newest version.

make sure you installed kexts correctly (to /L/E, not /S/L/E)
All my kexts are installed to /L/E.

Thank you for the note.
 

Attachments

Joined
Mar 24, 2012
Messages
51
Motherboard
Chipset Intel HM87
CPU
i7-4720HQ
Graphics
Intel graphic HD 4600 + Nvidia GTX965m
Mobile Phone
Android
without symbolic, backtrace is useless
add keepsyms=1 to your boot flags
My bad. I will move to "Sierra" forum next round.



I have IntelGraphicsFixup.kext before. Now i will try install with it.



Image attached.



Clover is updated to the newest version.



All my kexts are installed to /L/E.

Thank you for the note.
 
Joined
Oct 11, 2017
Messages
28
Motherboard
Asrock B365M Pro4
CPU
i5-9400
Graphics
RX 580
Mobile Phone
iOS
Hi @RehabMan, I finally solve problem by updating to High Sierra. I'm so glad that KP no longer apprear in my hack until now.
But now I'm facing two other problems. Should I make another thread for this or can I discuss here?
1. Codeccommander only works fine after sleep. Before that the sound from headset is annoying but the audio still works normally. I read your Codeccommander repo but can I have more instructions? My audio is ALC255.
2. Itunes keeps crashing even I install Shiki.kext. I need to make more experiment with shikigva configuration.

Thanks in advanced. :(
 

Attachments

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,419
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hi @RehabMan, I finally solve problem by updating to High Sierra. I'm so glad that KP no longer apprear in my hack until now.
But now I'm facing two other problems. Should I make another thread for this or can I discuss here?
1. Codeccommander only works fine after sleep. Before that the sound from headset is annoying but the audio still works normally. I read your Codeccommander repo but can I have more instructions? My audio is ALC255.
2. Itunes keeps crashing even I install Shiki.kext. I need to make more experiment with shikigva configuration.

Thanks in advanced. :(
Create a new thread.
Marking this one as solved.
 
Top