Contribute
Register

[Solved]HD630 with only 7mb VRAM

Status
Not open for further replies.
Joined
Oct 3, 2013
Messages
15
Motherboard
Gigabyte Z270
CPU
I7-7700k
Graphics
RX580
Updated from 10.12.3 to 10.12.5 with lilu and intelgraphicfix installed. Both rx580 and hd630 work, but hd630 only has 7mb without accerlation. Any idea?

my build:
intel 7700k
Gigabyte z270x-ud5
samsung sm961 256G nvme
rx 580

thx
 

Attachments

  • 屏幕快照 2017-05-25 23.39.56.jpg
    屏幕快照 2017-05-25 23.39.56.jpg
    19.2 KB · Views: 234
  • 屏幕快照 2017-05-25 23.40.17.jpg
    屏幕快照 2017-05-25 23.40.17.jpg
    63.9 KB · Views: 230
  • clover.zip
    1.9 MB · Views: 113
  • ioreg.zip
    1,009.5 KB · Views: 77
  • kext.jpg
    kext.jpg
    225.6 KB · Views: 224

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Updated from 10.12.3 to 10.12.5 with lilu and intelgraphicfix installed. Both rx580 and hd630 work, but hd630 only has 7mb without accerlation. Any idea?

my build:
intel 7700k
Gigabyte z270x-ud5
samsung sm961 256G nvme
rx 580

thx

Your ioreg shows you're using an invalid ig-platform-id (0x12345678).
Using an invalid ig-platform-id is an excellent way to disable the graphics drivers.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
After i changed the id to 0x19120000, sierra refuse to boot showing only the white apple and the progress bar 2/3 loaded. Any idea? is it related to my AMD RX580?

Make sure IGPU is primary.
Also, you may need the "4 displays" patch to enable the 0306 port.
 
Status
Not open for further replies.
Top