graphic acceleration

  1. latorware

    Can't enable graphics acceleration, UHD 630, i7-10870h (GIGABYTE AERO 15 OLED)

    Hi, I am trying to hackintosh my AERO 15 OLED XC but I have problems trying to make my UHD 630 work. So, first of all, I have my laptop connected to an external monitor via usb-c to HDMI (I think this is the equivalent of DP to HDMI). I have tried all the framebuffers that appear in the...
  2. Dragonborn

    Have someone succeeded in spoofing id of Intel Iris XE graphic?

    Hello, I've been recently experimented Big Sur on my new laptop(Xiaomi pro 14, i7-11370H, Intel Iris XE graphic) and managed to boot the installation. But there're still problems with IGPU and Batterymanager. I check a lot of posts and find many same cases because apple didn't compile a drive...
  3. abilnf

    Graphic Glitches / Graphic Memory Corruption when disabling dGPU and using iGPU

    Hello, this is the first time I'm trying to build a hackintosh, so sorry if I'm doing something stupid. I have a prebuilt PC with an RTX 3070 and an Intel i7 10700, and installed macOS with OpenCore. Because macOS doesn't support my GPU, the "About This Mac" section first showed something like...
  4. cutesmileee

    UHD620 Graphics Acceleration doesn’t work properly

    Hi everyone, I’ve an XPS 13 9360 with an i7-7500U, I’ve tried all framebuffer (my patch is just platform-id + enable-hdmi20) but none of them fixed lags, and I wasn’t able to get a fluid experience. I would really appreciate if someone could help me, since I’ve tried this with other people, but...
  5. gmorai

    Can i run Mac os Catalina on my hardware with 3d acceleration?

    Hello! My system have the following parts: Motherboard: Gigabyte B360M-DS3H CPU: i5-8400 GPU: Intel® UHD Graphics 630 AND GTX1050ti I saw in the guide for Catalina a screenshot of Multibeast, under "Graphics Config" the option for my intel HD 630 GPU support. I wanna to ask you, if that option...
  6. fercho3138

    OpenCore Intel Core i7 9700K UHD 7mb

    I'm currently running my build with no dGPU since I returned it (hardware issues). I'm having problems to enable the iGPU on my build: Mac OS Big Sur 11.0.1 - OpenCore 0.6.3 Intel Core i7 9700K Gigabyte Z390 Aorus Pro Wifi Crucial 32gb Ram Samsung nvme SSD Evo 500gb I'm attaching my EFI...
  7. hassanswe

    Intel HD 4400 Slow boot time Catalina

    Hello .... I have Sony Vaio Duo 13 SVD13225PXB Have installed Catalina 10.15.7 Successfully And working fine but after I have applied ig-platform Id 0a260006 Boot time become slow takes about 3 minutes and more to boot I'll post PR files please have a look at this
  8. weby78

    Razer Blade Stealth 13" 2019 UHD620 Can't get acceleration

    Hello, I am trying to enable Graphics acceleration on my iGPU (Intel UHD620) but I am unable to get it to work (Only showing 31mb of VRAM). I have been trying to get the framebuffer patches to work but unfortunately I have been unsuccesful, amy attempts with framebuffer patches either result in...
  9. CapybaraFuture

    Hackintosh expert's advice on my planned config much appreciated :)

    Bonjour :wave: , After doing my research, I have come down to this combination which I think should work and matches my professional needs (premiere, after effects [video production] blender [3D] ableton live [music production]) as well as a bit of gaming (thus the windows partition [flight...
  10. thorbaba

    Intel HD Graphics 4000 Issue

    I am using Dell Inspiron 15R 5521 15.6-inch Laptop (Core i5-3317U/4GB/500GB Serial ATA/Windows 8/2GB Graphics) laptop, and I had successfully installed mac os Mojave, but I cannot enable the intel graphics acceleration for it, It shows 4mb of VRAM and I had tried every possible solution...
  11. mocequi

    ATI SHAFIRE RX580 PULSE 8 GB: NO GPU ACELERATION, ONLY WORKS 2 DPs

    I have an OLD PC with: -Operating System is MacOs Mojave (the last update of this). -Motherboard: MSI P55-GD65, 8 Gb RAM DDR3. -A fairly old Intel i5 family: 1 processor, Nehalem -> of course no graph integrated(Built-In). -PCI Express x2 (1 slot of motherboard): An ATI Shafire RX 580 Pulse 8GB...
  12. XInflict

    << Solved >> [Solved] Issues with Graphic Acceleration - Intel Graphics 4000

    Hey Guys, I had a Hackintosh High Sierra with my GTX 970, but now I'm with a Mojave trying to use Metal with my HD Graphics 4000. What can I do to my clover config to make this possible? Thanks for the help
  13. alba2015

    Graphic problems after waking up from sleep the pc

    Hello community :), recently I have found some graphic problems on my Hackintosh (you can see my configuration) even if I have full qe/ci (I attach my config.plist). Every time I wake my pc from sleep I see a green screen and the mouse pointer that freezes after a few seconds. My integrated...
  14. hb260698

    Intel hd 630 graphics 7 mb, in 10.15. 4

    Hey, can any one help with this, tried many things, but didn't work. Acer predator helios 300 I7-7700hq Intel hd 630, gtx-1050ti 16 gb ram 500 gb ssd.
  15. Piero2411

    << Solved >> Catalina work only with 0x12345678 platform id

    Hi i just installed catalina on my hackintosh and i have a problem with video drivers. MOBO: Z170XP-SLI CPU: Intel 6600K GPU: Intel HD 530 SSD: Samsung 97 Evo plus The video card integrated in the processor is an Intel HD 530 When I boot it gives me the error in the photo. The only way to...
  16. d1zast3r

    UHD 630 Black screen after updating Catalina 10.15.4

    I just updated the system to Catalina 10.15.4. Clover bootloader: 5112 Clover configurator: 5.10.0.0 Motherboard: Asus Prime Z370-P CPU: Intel i5-8400 IGPU: Intel UHD 630 Lilu: 1.4.3 WhateverGreen: 1.3.8 I'm using HDMI port. After updating to Catalina 10.15.4 the screen turned to black and to...
  17. woodentipu

    Intel uhd 630 not working in Catalina 10.15.3

    Hello, I just install Catalina 10.15.3 in my machine. But integrated intel uhd graphics not working. Can anyone help me to fix this issue? here is my config mono: gigagyte z390m cpu: i5-9500 ram: corsair 3200mzh 16gb efi folder attached Thanks in advance.
  18. felipeip

    AMD Radeon VII Full Power - Catalina 10.15

    I feel that with the latest updates from Catalina, my new Radendon VII graphics card is not giving full power as for example in Final Cut X Which has METAL optimized, I see with iSat that you are not using even 25% of your niel 50% processor of his 16 gb of Ram. I have the latest versions of...
  19. memomemonline

    GIGABYTE Radeon RX 560 OC 4GB -slow -seems not installed or not working properly

    Hello there, pretty new here, I wonder if my setup is making some conflicts with my GIGABYTE Radeon RX 560 OC 4GB Honestly my hackintosh seems running with or without in the same way - slow in particular on cubase 8 and 9, the mixer is super slow. Not sure if this is related with the cpu or the...
  20. isaacholtis

    << Solved >> What Integrated Graphics Does macOS Support (I Only Use Intel)

    Hi Everyone, I am new to hackintosh, but I want to know what Integrated Graphics macOS supports. I am upgrading from a Intel 2120 @ 3.30GHz with Intel HD 2000. It's unsupported with no hardware acceleration and I need it for macOS. I have succesfully install many versions of macOS and all of...
Top