Contribute
Register

[SOLVED] Chimera 1.5.4- Facetime still not working

Status
Not open for further replies.
Joined
Sep 13, 2010
Messages
39
Motherboard
Yosemite 10.10.1 + Win 7 Ultimate
CPU
Xeon x5650 4Ghz
Graphics
Nvidia GTX 770 4GB
Mac
Classic Mac
Mobile Phone
Updated, confirmed running latest chimera. Facetime still gives me

"the server encountered and error processing registration. Please try again later"

Soooo, any thoughts?

Running latest Lion 10.7.1
 
Joined
Jul 15, 2010
Messages
25
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

after the Chimera 1.5.4 update I am registered fine but now get 'FaceTime Failed' on every call!

Hackintosh to Iphone 4 not working
Iphone 4 to hackintosh not working

Real macbook pro to iPhone working!

so the problem still lies with my hack somewhere... I have tried everything possible!!
Anyone having this problem?
 
Joined
Sep 13, 2010
Messages
39
Motherboard
Yosemite 10.10.1 + Win 7 Ultimate
CPU
Xeon x5650 4Ghz
Graphics
Nvidia GTX 770 4GB
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

well that's a different problem all together
 
Joined
Jul 15, 2010
Messages
25
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

Just tried it all again on a fresh install on 10.7 still no luck...... weird.......
 
Joined
Jan 26, 2011
Messages
3,073
Re: Chimera 1.5.4- Facetime still not working

If it doesn't work, use chameleon wizard to generate a serial number to place on smbios.plist.
 
Joined
Jul 15, 2010
Messages
25
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

ok so Now I have a serial (I have a real mac serial on my G5 case..) But i haven't used that one.

This is my smbios.plist. Cant see anything wrong with it.....


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>SMbiosdate</key>
<string>02/29/08</string>
<key>SMbiosvendor</key>
<string>Apple Inc.</string>
<key>SMbiosversion</key>
<string>MP31.88Z.006C.B05.0802291410</string>
<key>SMboardmanufacturer</key>
<string>Apple Inc.</string>
<key>SMboardproduct</key>
<string>Mac-F42C88C8</string>
<key>SMfamily</key>
<string>MacPro</string>
<key>SMmanufacturer</key>
<string>Apple Inc.</string>
<key>SMproductname</key>
<string>MacPro3,1</string>
<key>SMserial</key>
<string>G88451235J4</string>
<key>SMsystemversion</key>
<string>1.0</string>
</dict>
</plist>


These are this things I have tried so fat to get it to work. Weird things are I can use the App store fine but don't have the AirDrop app.

1. Installed Chimera 1.5.4 boot file (Now FaceTime registers ok) I call my iPhone and it rings, But won't connect. Says FaceTime Failed

2.Changes my smbios.plist to suit a MacPro 3,1 with serial . Still not working

3. Used ethernet instead of wifi, still won't work

4. trashed all the FaceTime preferances Still not working

5. Cleaned my host file Still not working

6. rebranded my Broadloom pci wifi card to be Airport Extreme Still not working

7. Opened all the posts on my router to suit FaceTime (got the info from apple.com) Still not working

8. tried the dns trick 8.8.8.8 & 8.8.4.4 Still not working

9. done a clean install of Lion from the retail dvd and opened FaceTime Still not working

10. tried EthernetBuiltIn option in /Extra/ com.apple.boot.plist

11. Tested my iPhone to call my hackintosh, Hackintosh to iPhone Still not working

12. Called my real mac from my iPhone, this works fine. ON the same home network (I used the exact same Lion dvd for this real mac)

13. Trashed my network prefernaces Still won't work

Any other fixes I have missed out? I am starting to think its an smbios.plist problem.
 
Joined
Sep 13, 2010
Messages
39
Motherboard
Yosemite 10.10.1 + Win 7 Ultimate
CPU
Xeon x5650 4Ghz
Graphics
Nvidia GTX 770 4GB
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

Logicpro....YOU have a Different Problem. STOP posting your problem in my thread when you have your own thread...Different Issues!!!!!!!!
 
Joined
Jul 15, 2010
Messages
25
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

Sorry about that, I though this was a chat forum to talk about all thing Hackintosh related?....

If your such an expert how do YOU know I have a different problem....you must know what it is then....

Anyways why are you yelling at people on this forum? are we not all here to share and help? or did you join up just to yell at people?

:lol:
 
Joined
Sep 13, 2010
Messages
39
Motherboard
Yosemite 10.10.1 + Win 7 Ultimate
CPU
Xeon x5650 4Ghz
Graphics
Nvidia GTX 770 4GB
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

It's a different problem, you can at least register, I still can't get past that point, hence different problem.

Besides, you posted your own thread.
 
Joined
Jul 15, 2010
Messages
25
Mac
Classic Mac
Mobile Phone
Re: Chimera 1.5.4- Facetime still not working

Thanks guys, i am just trying to sort it out, still failed every time.
 
Status
Not open for further replies.
Top