Contribute
Register

Slow wifi after sleep

Joined
Oct 23, 2014
Messages
730
Motherboard
Gigabyte GA-Z97x-UD3H
CPU
i7 4790k
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
You guys are the BEST! I could not figure this out on my CustoMacPro desktop. I was having the exact same issue. Disabling the wake for network access in Energy Saver worked perfect! :headbang::thumbup:
My desktop machine exactly has the same issue. I use a 94360CD wi-fi + bluetooth 4.0 card. Hope unchecking wake for network access would fix this issue. I would try it tonight.

Tom
 
Joined
Apr 23, 2018
Messages
21
Motherboard
HP Elitebook 830 G6-Clover
CPU
i7-8665U
Graphics
UHD 620
Mac
MacBook Pro
Mobile Phone
iOS
Yes. Hackintosh is full of compromise.



Not that I know of. The problem is relatively pervasive, probably caused by slightly incompatible hardware.
If you can find room in your laptop, you might be able to install Apple native hardware with an adapter...
I have a apple native wifi card, installed with an adapter. And I had the same issue! After sleep, the ping is really unstable, 100ms or 200ms delay to router with 10% packet loss. Disabling wake on wifi solved the problem! But I don't know why this happens to apple card as well..
 
Joined
Nov 3, 2018
Messages
304
Motherboard
ASRock B360-HDV
CPU
i5-8400
Graphics
RX 470
Mobile Phone
iOS
I also have this problem, have to disable 'wake from network access', BCM943602CS, Asrock B360M-HDV, also my bluetooth keyboard can't wake up computer.
 

Top