Contribute
Register

[Release] Hackintool v3.x.x

Joined
Jul 20, 2010
Messages
24
Motherboard
GIGABYTE Z390 M GAMING
CPU
Intel i5 8600K
Graphics
Intel UHD 630
Mac
iMac
Classic Mac
iBook
Mobile Phone
Android, iOS
I'm trying to use your tool on a gigabyte Z390M gaming MB. I was able to get accelerated graphics working according to The System Information report and the Hackintool, but I cannot get the Hackintool to show any highlighted connectors for either a connected HDMI monitor or connected DVI monitor.

I do not have a working video port on the MB nor do I have an external GPU. But I can use another Mac to "Share Screen" into the Z390 and operate the Hackintool "remotely".

Is this remote approach the reason that the connectors are not showing??? I wouldn't think so.

Any suggestions as to why no connectors are hilighted?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
15,092
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
I'm trying to use your tool on a gigabyte Z390M gaming MB. I was able to get accelerated graphics working according to The System Information report and the Hackintool, but I cannot get the Hackintool to show any highlighted connectors for either a connected HDMI monitor or connected DVI monitor.

I do not have a working video port on the MB nor do I have an external GPU. But I can use another Mac to "Share Screen" into the Z390 and operate the Hackintool "remotely".

Is this remote approach the reason that the connectors are not showing??? I wouldn't think so.

Any suggestions as to why no connectors are hilighted?
You can try using the config.plist from my post #4 of my Z390 M Gaming thread. Link is below in my signature.
 
Top