Contribute
Register

Poor performance in geekbench and cinebench!!

Status
Not open for further replies.
Joined
Sep 22, 2010
Messages
171
Motherboard
ASUS PRIME Z390-A
CPU
i7-9700K
Graphics
Vega 64
immapc said:
Funny you should ask how it compares to the 5870. I just had the 5770 and it scored 32.29 and I was not impressed so I thought it was the card. I went and bought the 5780 thinking this will rock out! It scored 33.67... Something is definitely wrong. I actually used Final Cut Pro 6 to export a 1 min file to ProResHQ 422 from a Canon 5D H.264 file. Took 3 minutes. Then I took the Pro Res file and exported to SD DVD and it took 45 sec. Then with my new 5780 I did the same test on the SD DVD and it took 1:15. So the 5780 just slowed it down!

Yeah my CPU is not overclocked yet but it is right below the Xeons at 8.57

I am gonna do a fresh install and start over because when I updated to 10.6.4 and Graphics Update I started Multibeast and chose my installs and as I typed my password Multibeast and the other 2 installers dissapeared and MBeast had an error so I ran MB again and reconfiged from there.


well, you're in a good position with the radeon cards since mb2.3.0 supports this out of the box. you should be able to get a great install pretty easy. it's the fermi cards that cause all the problems. i'm just glad i found an installation method that works, just have to get my audio working again.
 
Joined
Apr 4, 2010
Messages
342
Motherboard
12 Apple Cores GA-X79-UD3
CPU
i7-3960X 2011
Graphics
NVidia PNY GTX 780
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
I had probs with audio and found that I have to select the Legacy and the HD together. The 889 for my board and it comes up everytime I do a fresh install.
 
Joined
Dec 10, 2010
Messages
61
Motherboard
Asus TUF Z390m-Pro Gaming
CPU
i7-8700K
Graphics
UHD 630
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Apple
  2. LC
  3. Performa
  4. Power Mac
  5. SE
Mobile Phone
  1. iOS
A post on InsanelyMac suggested that leaving settings in Auto in bios is bad. (except for cpu voltages and ram timings)

I can confirm. It solved my problem. :D
 
Joined
Nov 30, 2010
Messages
156
Motherboard
Alienware 17 M1
CPU
i7-8750H
Graphics
GTX 2070
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Glad I found this topic - my geekbench score went from 3400 to 7676 by changing the cpu bios settings from auto to enabled. Thanks MacMan, Toad, and Lnx2Mac!
 
Joined
Mar 27, 2010
Messages
36
Motherboard
GA-H55M-UD2H
CPU
Core i5 750
Graphics
AMD 5870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hey guys found this topic. Just wanted to say I'm getting 29.66 FPS with my 5870. Just for comparison.
 
Status
Not open for further replies.
Top