Contribute
Register

pastrychef's $62 OptiPlex 3050 Clunker - i3-6100 - RX 560

Joined
May 5, 2017
Messages
272
Motherboard
HP 8300
CPU
i7-3770
Graphics
GT 710
@pastrychef following your success and silence I have bought the identical (PowerColor RX 560 DHV2/OC) graphics card and I am intending to use it in my HP 8300 CMT, replacing a GT710 (and HD4000). It is currently running 10.13.6 and rock solid and I have not had the chance to shift to Mojave yet - doing the required backups, reading, testing etc.

Should I upgrade to Mojave before using this card or should I be fine with 10.13.6 - and any recommended steps in order to have a smooth transition from the GT710?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,884
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef following your success and silence I have bought the identical (PowerColor RX 560 DHV2/OC) graphics card and I am intending to use it in my HP 8300 CMT, replacing a GT710 (and HD4000). It is currently running 10.13.6 and rock solid and I have not had the chance to shift to Mojave yet - doing the required backups, reading, testing etc.

Should I upgrade to Mojave before using this card or should I be fine with 10.13.6 - and any recommended steps in order to have a smooth transition from the GT710?
Please post your EFI folder. I need to see how your system is configured to know if you need to do anything before plugging in the RX 560.

10.13.6 and Mojave both have support for the RX 560 so it's up to you which you want to use.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
8,884
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 + UHD 630
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef what is the config.plist inside of the ACPI folder?
Ooops. Don't know how that got there. Lol It shouldn't be there and isn't needed, but it will not cause any harm either.

I've removed it. Thanks for the heads up!
 
Joined
May 5, 2017
Messages
272
Motherboard
HP 8300
CPU
i7-3770
Graphics
GT 710
Please post your EFI folder. I need to see how your system is configured to know if you need to do anything before plugging in the RX 560.

10.13.6 and Mojave both have support for the RX 560 so it's up to you which you want to use.
Thanks in advance. I took this back across to the original HP 8300 thread as it seemed more relevant there rather than cluttering your Dell thread here!
 
Top