Contribute
Register

pastrychef's $62 Dell OptiPlex 3050 Clunker - i3-6100 - RX 560

Joined
Jul 15, 2020
Messages
18
Motherboard
Dell B250
CPU
i5-6500
Graphics
RX 560
Still not working, or stuck in ++++++
 
Joined
Jul 15, 2020
Messages
18
Motherboard
Dell B250
CPU
i5-6500
Graphics
RX 560
Thank you for your help, the system has been successfully installed, thank you very much
 
Joined
Jun 10, 2020
Messages
7
Motherboard
Dell Optiplex 3040
CPU
i5-650
Graphics
GT 710
I am interrested in which one you did use mxltxt. I'll try both but I have the exact same problem (on a 5050 though)
I tested the RAM (when loooking at Pastrychef experience with his RAM) but it's not at fault.... I cross my fingers that your EFI parts below work for me too...
 
Joined
Jun 10, 2020
Messages
7
Motherboard
Dell Optiplex 3040
CPU
i5-650
Graphics
GT 710
damed, I used both and nothing more. I'll start digging with the Graphics card (I have a GT 710 as alternative)
well nothing worked... can it be something related with the "vanilla" catalina installer or is it still with the EFI boot part ?
seeing all these errors makes me think I have a long way to go...

20200719_230029.jpg


Well, i managed with a clean usb boot disk to moove to a new error, pointing at AptioMemoryFix.efi being outdated, then I saw that it could be removed by simply deleting OcQuirks files, but now it's generating a panik and reboot screen.

it happens so quickly that I did not manage to catch all the errors, but I still saw what seemed to be the first error
lilu user:0 failed to change memory protection (0,2)
and just after several :Error: failed to bootstrap path ... no such file or directory. I am going to look where it leads to... And will document my findings
 
Last edited:
Top