Contribute
Register

OS X 10.8.3 Update

Status
Not open for further replies.
Joined
Jun 16, 2012
Messages
32
Motherboard
WINDOWS 7 PC
CPU
INTEL CORE I7 3770K
Graphics
INTEL HD4000
Mac
Classic Mac
Mobile Phone
Something strange and beautiful has happened. I installed ML 10.8.0, at first boot after the installation I have kernel panic but resolved it with safe mode -x flag and strangely I'm not encountering kernel panics afterwards. I updated to ML 10.8.3 without any problems, take note i haven't used easy beast but installed TRIM patch for 10.8.3 and audio. It seems my hackintosh is working fine but no HDMI audio and Power management, speed step and sleep not working. I'm thinking, is it ok not to install all the required patches because if I do I will have kernel panics. I'm really thinking if I will just leave it alone or patch away. What do you think guys? any advice what to and not to install. By the way my gtx-670 has native support with 10.8.3. I'm intend to use my hackintosh for web design and audio video prod.

My system: p8z77-v premium, 3770k cpu, gtx670, 16gb ram.
 
Joined
Nov 19, 2011
Messages
86
Motherboard
Dell Inspiron 15 7537 - Clover UEFI
CPU
i7-4500U
Graphics
HD 4400 / NVIDIA GeForce GT 750M
Mac
MacBook, MacBook Pro, Mac Pro
Classic Mac
Classic, iBook, iMac, LC, Performa, Power Mac, PowerBook
Mobile Phone
Android, iOS
Finally got myself to perform the update to ML10.8.3. - just one HDAEnabler changed and everything worked like a charm again. Universal USB3.0 driver in the new Multibeast gets thumbs up from me, big time. Finally got USB3 to work on my machine. Thanks again to the community for compiling this fantastic work.
 
Joined
May 21, 2013
Messages
4
CPU
i7 930
Graphics
GTX 470
Mac
Classic Mac
Mobile Phone
Hey guys, just installed OSX 10.8.0 on my first hackintosh build. Do you guys recommend that I update to 10.8.3 before I use multi beast? Or should I use multi beast then update?
 
Joined
Jul 10, 2011
Messages
40
Motherboard
ASROCK Z370M PRO 4
CPU
i5-8400
Graphics
Vega 56
Mac
MacBook Pro
Mobile Phone
Android
Installed update, and after every waking up from sleep, my video card crashed (GTX 660 Ti 2GB), so I updaded CUDA; so I now do have blackscreen after waking from sleep...

are there any solutions to this already?
 
Joined
Feb 15, 2013
Messages
1
Motherboard
GA-Z77X-UD5H
CPU
Core i7 3770
Graphics
Geforce GTX 660TI
Mac
Classic Mac
Mobile Phone
I'm having some issues after updating to 10.8.3!

Apps crash randomly, specially iTunes!

It seems Mac users have also been experiencing the same problem with no solution or workaround up to now:

https://discussions.apple.com/thread/4927048?start=15&tstart=0

https://discussions.apple.com/thread/5046108?start=0&tstart=0
https://discussions.apple.com/thread/5043125?start=0&tstart=0
https://discussions.apple.com/thread/5025526?start=0&tstart=0
https://discussions.apple.com/thread/5025526?start=0&tstart=0

I do not recommend this update before cloning your drive!

By the way, if anyone find a solution, please let me know!

Tks.
 
Status
Not open for further replies.
Top