Contribute
Register

Official CustoMac Mini 2012 Guide and Notes (in progress)

Joined
Feb 10, 2012
Messages
379
Motherboard
GA-H170N
CPU
i7 6700
Graphics
GTX 950
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. Android
Airport update came out last night, installed it with no problems afterwards. One thing I noticed, the thing immediately woke from sleep just now and there was no mouse and keyboard delay. WEIRD!~:?:

Are you using ethernet cable or you replaced wifi mini pcie card?
Some posts ago on this thread some user said that delay on usb was related to network! I am thinking now maybe he was right...
 
Joined
Jan 26, 2011
Messages
105
Motherboard
MSI Z68A-GD80
CPU
i7-2600K
Graphics
GTX 1060
Mobile Phone
  1. Android
I completed the CustoMac Mini with great success. I skipped out on a different Wi-Fi card and a few other things. The build was completely documented here: http://bit.ly/X0iCz8 The dual-boot works perfectly, including Windows 8 (EFI) and Mac OS 10.8.2. Great stuff.
 
Joined
Jun 30, 2011
Messages
9
Motherboard
GA77N
CPU
I5
Graphics
Nvidia GT740
Mac
Classic Mac
Mobile Phone
Are you using ethernet cable or you replaced wifi mini pcie card?
Some posts ago on this thread some user said that delay on usb was related to network! I am thinking now maybe he was right...

I can confirm, the USB delay is definitely a network-related issue. Actually the delay goes completely away when you switch to an ethernet connection. If you can't - there is still an option to get rid of the nasty delay, but I'd rather won't recommend it - people would laugh at me probably if I do.;)
 
Joined
Jan 3, 2013
Messages
3
Motherboard
Dell
CPU
i7-3770
Graphics
Unk.
Mac
Classic Mac
Mobile Phone
I've just completed construction of the CustoMAC Mini, going by the letter as far as recommend parts, Mountain Lion, etc. And the machine boots and runs perfectly when I use the Unibeast USB drive (and its drivers, etc). When I attempt to use MultiBeast and boot off the hard drive, things mostly work, except videos on web sites hang a few seconds into them and I have no audio.

So, any chance of getting the Multibeast settings posted for the bare bones, by-the-recipe, CustoMAC Mini ?

Thanks. - Terry V.
 
Joined
Jan 10, 2012
Messages
7
Motherboard
Gigabyte h77n wifi, 8Gb ddr3, 128Gb SSD
CPU
i5 3570
Graphics
AMD HD5450 1Gb qe/ci, Intel 2500
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello guys, great build, all working as expected (GA H77-N wifi, 8gb DDR, SSD). One question: if i increase video card memory size (HD4000) i get kp. The only working value seems to be 64MB. How could i solve this (looks like no 3d acceleration also). On system report i get Intel HD2500 instead of HD4000
 
Joined
Feb 10, 2012
Messages
379
Motherboard
GA-H170N
CPU
i7 6700
Graphics
GTX 950
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. Android
Hello guys, great build, all working as expected (GA H77-N wifi, 8gb DDR, SSD). One question: if i increase video card memory size (HD4000) i get kp. The only working value seems to be 64MB. How could i solve this (looks like no 3d acceleration also).

Just keep that option default (64mb I think). ML doesn't use that option. It will work 512mb...
Just add the 1080p option on multibeast and reboot..
 
Joined
Jan 10, 2012
Messages
7
Motherboard
Gigabyte h77n wifi, 8Gb ddr3, 128Gb SSD
CPU
i5 3570
Graphics
AMD HD5450 1Gb qe/ci, Intel 2500
Mac
Classic Mac
Mobile Phone
  1. iOS
Just keep that option default (64mb I think). ML doesn't use that option. It will work 512mb...
Just add the 1080p option on multibeast and reboot..

done that .. should i use one more time multi beast?
 
Joined
Jan 10, 2012
Messages
7
Motherboard
Gigabyte h77n wifi, 8Gb ddr3, 128Gb SSD
CPU
i5 3570
Graphics
AMD HD5450 1Gb qe/ci, Intel 2500
Mac
Classic Mac
Mobile Phone
  1. iOS
You can use multibeast all times u want/need...

done that several times with 1080p option also used proper dsdt file ..system information still shows me HD2500 64mb instead of HD4000..video files in safari flicker :(
 
Top