Contribute
Register

No sound through HDMI with Dell Optiplex 7010 on Sierra (voodoohda)

Joined
Jan 2, 2016
Messages
22
Motherboard
Dell Optiplex 7010
CPU
Intel Core i5-6200U @2.3Ghz
Graphics
Intel HD Graphics 4000
I have just about everything working on a Dell Optiplex 7010 (even iMessage), but the audio is driving me nuts.

There doesn't appear to be a "Newbie" Audio guide and the guides I've seen are confusing to me, I'm sure they're easily understood for an experienced user, but I'm finding them difficult to understand.

Through perseverance though, I've got the onboard sound to show up in system preferences, but even when I choose HDMI output, there is no sound to my TV/Monitor.

The ONLY way I could get sound recognised is by installing Voodoohda AND deleting AppleHDA.kext.

No matter what i did in Unibeast, I could not get the "ALC269" selection to work, but quite happy to try again if someone can think of other things to try.

I **ONLY** selected ALC269, is there anything else I should do ?

Is there any way to make HDMI to work with voodoohda (2.6.9 i think, away from home at the moment)
 
Joined
Feb 2, 2017
Messages
1
Hello, how did you configure iMessage ?

Have same computer, but i have no audio and no iMessage, you are better than me..
 
Joined
Dec 21, 2011
Messages
36
Motherboard
Dell t3600 Motherboard (C600 chipset, LGA 2011)
CPU
Xeon e-2640 socket 2011
Graphics
AMD Radeon 7870
Mac
MacBook Pro
Classic Mac
SE
Mobile Phone
iOS
I have a similar problem, but I haven't yet been able to (on my Dell t3600 with ALC269 audio) even get the regular audio working. I'll try Voodoo and deleting that kext, then if that works maybe I'll try the HDMI audio. Which graphics card do you have? From what I understand the NVIDIA ones rely on your built-in audio but the AMD/ATI ones have their own, but that said I'm not quite sure how that works.
 
Joined
Dec 21, 2011
Messages
36
Motherboard
Dell t3600 Motherboard (C600 chipset, LGA 2011)
CPU
Xeon e-2640 socket 2011
Graphics
AMD Radeon 7870
Mac
MacBook Pro
Classic Mac
SE
Mobile Phone
iOS
I found that the MultiBeast installation of VooDooHDA does not seem to work. I installed it using the repository https://sourceforge.net/projects/voodoohda/ and it worked. I had to manually install the pref-pane, and sometimes i have to manually launch it.
 
Joined
Jun 18, 2015
Messages
11
Motherboard
Asus P7H55-M PRO
CPU
i5 550
Graphics
Geforce GTX 650
Mac
MacBook Pro
Mobile Phone
iOS
I have just about everything working on a Dell Optiplex 7010 (even iMessage), but the audio is driving me nuts.

There doesn't appear to be a "Newbie" Audio guide and the guides I've seen are confusing to me, I'm sure they're easily understood for an experienced user, but I'm finding them difficult to understand.

Through perseverance though, I've got the onboard sound to show up in system preferences, but even when I choose HDMI output, there is no sound to my TV/Monitor.

The ONLY way I could get sound recognised is by installing Voodoohda AND deleting AppleHDA.kext.

No matter what i did in Unibeast, I could not get the "ALC269" selection to work, but quite happy to try again if someone can think of other things to try.

I **ONLY** selected ALC269, is there anything else I should do ?

Is there any way to make HDMI to work with voodoohda (2.6.9 i think, away from home at the moment)

I got sound working with the kext in DSDT for Optiplex 9010

imessage, sleep and usb ownership is not working as expecting... any tip?
 

wms

Joined
Aug 3, 2013
Messages
2
Motherboard
Optiplex 7010 SFF GXM1W
CPU
i7-3770
Graphics
HD4000
Mac
MacBook Pro, Mac Pro
Mobile Phone
iOS
I got sound working with the kext in DSDT for Optiplex 9010

imessage, sleep and usb ownership is not working as expecting... any tip?
How did you get the audio working what did you change in the config?
 
Top