Contribute
Register

Need help with Multibeast.

Status
Not open for further replies.
Joined
Jul 22, 2011
Messages
2
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
Intel Core i7 3770K
Graphics
GeForce GTX 680
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
I'm pretty sure I know what all I need to enable in Multibeast but if I can get some reassurance that would be great.

My Specs:

Intel Core i7 3770K

Gigabyte GA-z77x-ud5h

EVGA GeForce gtx680 superclocked edition

LG Blu-Ray Drive UH12NS29

The biggest question I have is for the graphics card I've seen some threads that say the card should work out of the box and other threads say I need to enable GraphicsEnabler=NO. Any responses would be much appreciated. I'm planning on putting the machine together today.

Thank You!
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,463
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
I'm pretty sure I know what all I need to enable in Multibeast but if I can get some reassurance that would be great.

My Specs:

Intel Core i7 3770K

Gigabyte GA-z77x-ud5h

EVGA GeForce gtx680 superclocked edition

LG Blu-Ray Drive UH12NS29

The biggest question I have is for the graphics card I've seen some threads that say the card should work out of the box and other threads say I need to enable GraphicsEnabler=NO. Any responses would be much appreciated. I'm planning on putting the machine together today.

Thank You!

GTX 680 is Kepler chip and is fully supported in OS X. It doesn't need GE=Yes to work. In fact, GE=yes causes KPs with some kepler cards. But if you install with MultiBeast EasyBeast or UsedDSDT, the GE=yes is default key in org.chameleon.boot.plist. Therefore, using Kepler card you need to select GE=NO in MultiBeast to change the default.
 
Status
Not open for further replies.
Top