Contribute
Register

nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

Joined
May 17, 2012
Messages
218
Motherboard
Gigabyte Z390 Aorus Pro
CPU
i9-9900K
Graphics
2x Vega 64
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I managed to enable verbose mode on my EFI that I uploaded 3 posts before,

1. you have to replace OC files with the ones from debug zip, not release
2. add -v flag to boot-args <- that is not mentioned in OC guide
3. change other vars to https://dortania.github.io/OpenCore-Install-Guide/troubleshooting/debug.html#config-changes
I've tried and tried still cant get it to boot. My older i7 build went fine. I have also tried updating to the new OC 0.6.4, and it will not boot. I can provide my folder if you want to take a look. I'm stumped on this one.

EDIT:

Either Im loosing it in my middle ages or my keyboard does not like propertree. I would go to boot args and enter the -v Then I would as always hit CMS+S and thought it was saving. After many weeks and hours of fooling with this copying and trying new efi folders, I went up top and hit file save and took it. Boots fine now in verbose. My mistake was never going back and verifying the CMD+S was actually saving it. However still doesnt explain why this is not working with this one program. Also updated opencore!
 
Last edited:
Joined
Dec 6, 2020
Messages
1
Motherboard
GIGABYTE Z390 AORUS PRO
CPU
i9-9900K
Graphics
RX Vega 64
Mac
  1. iMac
Hey!

Thank you @MESwan for this powerhouse build, your instructions, guidance, and care. Years later, this beast is still serving me excellently for my freelance video work as a motion graphics artist / colorist / VFX artist. Here are my hackintosh's specs, using the GIGABYTE Z390 AORUS PRO motherboard, using essentially the same hardware listed in this user build:

Screen Shot 2021-09-12 at 2.56.52 PM.png


Questions that I'm hoping someone can help me with:
  1. Has anyone had success integrating a higher-end model of the AMD graphics cards, for example, the AMD PRO line, specially in my case, the AMD Radeon PRO W6800 Graphics Card? Would like to upgrade my graphics card to handle more video work, specifically for DaVinci Resolve.
  2. DaVinci Resolve is requiring me to update 10.14.6 to install the latest 17+ version. If I simply update my computer's OS from 10.14.3 to 10.14.6 in the System Preferences > Software Update > More Info > macOS 10.14.6 Update, should everything work fine or is there some prep work I should do before going that route? I'm not that hackintosh savvy (computer-wiz helped me build it), so any small but important steps to do this would be so appreciated!

Thanks again.
 
Top