Contribute
Register

My hack repeats powering on for a few seconds and shutting down for a few seconds

Status
Not open for further replies.
Joined
Jun 28, 2010
Messages
1
Motherboard
OS X 10.8
CPU
i3 2125
Graphics
Nvidia GT660
Mac
Classic Mac
Mobile Phone
I am using H61-S2V-B3 mobo for my hackintosh build and other hardwares are typical, such as an i3 processor, Kingston RAM, SSD. After successfully installing Lion and running it smoothly, I experienced it suddenly goes to repeating turning on and shutting down. Except I open the chassis and reset the CMOS by physically short-circuting the pins, the computer would not return to normal. In my multibeast install, I have not checked AppleRTC and I dunno whether it is causing the problem, as for the last few months of using the system, the problem didn't come out until now. P.S. checking the AppleRTC in multibeast has caused kernal panic at startup.

If you need further information regarding my system, I am happy to provide for your reference.
 
Joined
May 5, 2011
Messages
74
Motherboard
Gigabyte H61M-S2V-B3
CPU
i3 2100
Graphics
210
I'm using the same motherboard. I'm still running Snow Leopard but it did happen to me. Computer turning on and after a while restarts again. Sometimes I would see the Snow Leopard desktop then it will suddenly restart itself. Then it would not post(beep once).

I tried booting it with my spare power supply (just the motherboard connected) to see if it would post. It did. I figured my power supply is dying on me, so I replaced it with a new one (Seasonic) and all is good again. :thumbup:
 
Status
Not open for further replies.
Top