Contribute
Register

MultiBeast 6.4 Update

Status
Not open for further replies.
Joined
Mar 4, 2014
Messages
15
Motherboard
GA-Z97X-UD7TH
CPU
i7-4790K
Graphics
GTX 740 2GB GDDR5
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Article: MultiBeast 6.4 Update

This fixed onboard NIC on GB-Z97X-UD7 TH for me!
:thumbup::thumbup::thumbup:
i have the same mobo as you and after I install mavericks and try to boot for the first time the grey loading bar flashes for a second then disappers frozen on the grey apple logo any suggestions?
 
Joined
Aug 29, 2010
Messages
6
Motherboard
MSI Z370M Gaming Pro AC
CPU
i7-8700K
Graphics
GTX 1080
Mac
  1. iMac
  2. Mac Pro
Article: MultiBeast 6.4 Update

My board is Z77X-ud5h, (ALC898) the audio problem after having used the MultiBeast 6.4, only solved after I used the system iMac 12.1.
I have the same board, but this didn't work for me. Still no audio with 6.4, so I had had to reinstall the ALC898 driver from 6.2. The only problem with this is that I get a crackling, static burst every time I load websites, and when I send or receive emails. :|
 
Joined
Mar 18, 2011
Messages
59
Motherboard
Asus Z490E gaming
CPU
i9-10900K
Graphics
RX 560
Article: MultiBeast 6.4 Update

Thanks for the Multibeast 6.4.1 update.
Now the audio ALC-1150 is working via the green front port.
 
Joined
Apr 23, 2014
Messages
46
Motherboard
GA-Z87X-UD5H
CPU
i7-4770
Graphics
GTX 1060
Mobile Phone
  1. iOS
GA Z87X-UD5H here. ALC898 audio works OK after sleep w/MB 6.4.1 and OS X 10.9.4. Using system def iMac 14,2.
 
Joined
Jan 12, 2014
Messages
24
Motherboard
H61M-DS2 rev2.1
CPU
Intel Core i3-2100
Graphics
GeForce GT 640
Mac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Article: MultiBeast 6.4 Update

I have the same board, but this didn't work for me. Still no audio with 6.4, so I had had to reinstall the ALC898 driver from 6.2. The only problem with this is that I get a crackling, static burst every time I load websites, and when I send or receive emails. :|

i think you should try to install the audio kext from multibeast 6.1 i think that might resolve your problem here is the link for you to download http://www.tonymacx86.com/downloads.php?do=file&id=208
 
Joined
Feb 19, 2014
Messages
7
Motherboard
Gigabyte Z87 > Need full model # > See Rules!
CPU
i5-4670
Graphics
GTX 760
It works very well, only the sound doesn't work after sleep. But with the audio kext from multibeast 6.1 this problem is solved.
GA Z87-HD3 ALC892

THANK YOU VERY MUCH!
 
Status
Not open for further replies.
Top