Contribute
Register

ML 10.8.2 updated successfully,but cant boot

Joined
Mar 22, 2011
Messages
54
Motherboard
asus p7p55d-e delux
CPU
i5 760
Graphics
xfx gts250
Mac
Classic Mac
Mobile Phone
after i update 10.8.2.it need restart,so i restart it and notice that my ML hang ar apple logo screen. so i boot up with safe mode,and i can get in.
i download latest Multibeast and try to install it,and get failed for 3 times.i decide to restart,but after that i cant boot my ML,i try
PCIRootUID=0,1 - safe mode, npci=0x2000,darkwake=0, 1,GraphicEnabler=Yes .No
nothing works
mainboard: asus p7p55d-e deluxe
cpu : i5 760
vga: xfx gts 250
ram: 8gb ddr3 bus 2000
 
Joined
Jul 5, 2011
Messages
375
Motherboard
Zotac Z77ITX
CPU
i7 3770k
Graphics
HD4000
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Can you boot with -v and show us where it stops?
 
Joined
Mar 22, 2011
Messages
54
Motherboard
asus p7p55d-e delux
CPU
i5 760
Graphics
xfx gts250
Mac
Classic Mac
Mobile Phone
it stops at nanosecond=56....
 
Joined
Aug 10, 2012
Messages
968
Motherboard
HP Probook 450 G5 (Clover)
CPU
i5-8250U
Graphics
Intel 620, 1920x1080
it stops at nanosecond=56....

By "show us", miramar meant for you to take a picture of the screen and post it. The last line of text is often not the problem - one or more lines above that will tell the problem.
 
Joined
Jul 5, 2011
Messages
375
Motherboard
Zotac Z77ITX
CPU
i7 3770k
Graphics
HD4000
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
If you have a camera phone, take a picture of it. Would be nice to see the rest of the screen.
 
Joined
Mar 22, 2011
Messages
54
Motherboard
asus p7p55d-e delux
CPU
i5 760
Graphics
xfx gts250
Mac
Classic Mac
Mobile Phone
thats pic
 

Attachments

  • DSCF0844.jpg
    DSCF0844.jpg
    1.1 MB · Views: 187
Joined
Aug 28, 2012
Messages
30
Motherboard
Gigabyte Z77x - Ud5H
CPU
i7 - 3770K
Graphics
GTX 680
Mac
Classic Mac
Mobile Phone
Im also stuck on the same apple logo
I just updated to 10.8.2 through the Apple Store. Safe Mode does work though
 
Joined
Jul 5, 2011
Messages
375
Motherboard
Zotac Z77ITX
CPU
i7 3770k
Graphics
HD4000
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Im also stuck on the same apple logo
I just updated to 10.8.2 through the Apple Store. Safe Mode does work though

Would help if we know what you're running but try disabling VT-d in BIOS, if it's there, and see if that helps.
 
Joined
Jul 5, 2011
Messages
375
Motherboard
Zotac Z77ITX
CPU
i7 3770k
Graphics
HD4000
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
thats pic

What boot flags, if any, did you use to get here?

Before 10.8.2 update, was it working OK for you and what non-vanilla extensions did you have installed? Or patches.
 
Joined
Aug 28, 2012
Messages
30
Motherboard
Gigabyte Z77x - Ud5H
CPU
i7 - 3770K
Graphics
GTX 680
Mac
Classic Mac
Mobile Phone
20121029_151034[1].jpgThis is an image of my -v. Ill try VT-d after this
 
Top