MacOs Sierra with Nvidia Gt 610 problem

Discussion in 'Graphics' started by viruskn, Oct 6, 2016.

  1. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 5:39 PM #1
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Hey Guys i have installed MacOs Sierra on my PC lately and i'm having a problem with the GPU , The system only boots if the nv_disable = 1 flag is activated , and it sucks without the graphic acceleration .
    I tried Nvidia Webdrivers , Kexts .... Changed the System definitions Nothing seems to work .

    info : I have Yosemite and el Capitan on the same PC and they r working perfectly Fine
    Photo from el capitan Setup .
    Screen Shot 2016-10-04 at 4.14.47 PM.png
     
  2. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 5:55 PM #2
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Yup Tried that , no luck
    If the problem was there , El Capitan would boot correctly?
     
  3. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 6:00 PM #3
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    I will give it a shot , and i'm Using DVI Port
     
  4. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 6:08 PM #4
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    No luck , After Inject Nvidia It's in a reboot loop after 60% or so of loading bar
     
    Last edited: Oct 6, 2016
  5. pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    2,063
    Mobo:
    Asus Maximus VIII Gene Z170
    CPU:
    i7-7700K @ 5.1GHz
    Graphics:
    Gigabyte GTX 1080
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Oct 6, 2016 at 8:06 PM #5
    pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    2,063
    Mobo:
    Asus Maximus VIII Gene Z170
    CPU:
    i7-7700K @ 5.1GHz
    Graphics:
    Gigabyte GTX 1080
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    As far as I know, no one has been able to get the GT 610 working with acceleration on Sierra.
     
    cmn699, varunbiday and viruskn like this.
  6. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 8:07 PM #6
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Yes , i posted the issue on Insanelymac also , and apparently the GT 610 is not supported yet
     
  7. pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    2,063
    Mobo:
    Asus Maximus VIII Gene Z170
    CPU:
    i7-7700K @ 5.1GHz
    Graphics:
    Gigabyte GTX 1080
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Oct 6, 2016 at 8:41 PM #7
    pastrychef

    pastrychef Moderator

    Joined:
    May 29, 2013
    Messages:
    2,063
    Mobo:
    Asus Maximus VIII Gene Z170
    CPU:
    i7-7700K @ 5.1GHz
    Graphics:
    Gigabyte GTX 1080
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    What I have not been able to find out is whether the GT 610 issue is a bug or if it's simply not powerful enough for Sierra and support has been dropped.
     
  8. viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Oct 6, 2016 at 8:43 PM #8
    viruskn

    viruskn

    Joined:
    Sep 28, 2016
    Messages:
    12
    Mobo:
    ECS H61H2-M6
    CPU:
    Intel i5 3330
    Graphics:
    Geforce GTX 1050
    Mobile Phone:
    Android, iOS
    Yup , same question here , but they recommended the GT 210 , it's less powerful and supported so !
     
  9. saudor

    saudor

    Joined:
    Nov 9, 2015
    Messages:
    22
    Mobo:
    GIGABYTE GA-Z170XP-SLI
    CPU:
    i5 6600k, 16GB DDR4
    Graphics:
    GeForce GTX 660
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 6, 2016 at 11:17 PM #9
    saudor

    saudor

    Joined:
    Nov 9, 2015
    Messages:
    22
    Mobo:
    GIGABYTE GA-Z170XP-SLI
    CPU:
    i5 6600k, 16GB DDR4
    Graphics:
    GeForce GTX 660
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    MacBook 2008... that's not supported in sierra?. You would need 2009+ Smbios.

    Edit: might be more of that gpu
     
    viruskn likes this.
  10. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,946
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Oct 6, 2016 at 11:20 PM #10
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,946
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    iOS
    Macbook Pro 2009 isn't supported with Sierra. Will need to use Macbook Pro 2010 7,1.
     
    viruskn likes this.

Share This Page