Contribute
Register

macOS 10.15.7 Supplemental Update

Joined
Apr 12, 2013
Messages
18
Motherboard
GA-Z77X-UP5-TH
CPU
i7 3770k
Graphics
Nvidia GTX 970
Mac
  1. iMac
Classic Mac
  1. XL
Mobile Phone
  1. iOS
Ok had the little red update on my system prefs, noticed it was for a supplemental 10.17.7 update, now i downloaded it, did a backup, told it to install, after i re-enabled SIP as i had to do that to go from 10.15.6 to 10.15.7.. it simply refuses to install. it sort of takes a couple of minutes longer on shutdown with the apple logo appearing but then on reboot, no matter if i choose preboot or the normal macos partition its always saying that the update is still there. so its clearly not installing. Any other ways i can get it to install? or do i simply delete the update files in /library/updates and disable looking for updates in system prefs... after some brief reading on the olde interweb.. it seems this updates targeted to iMac 17,1 systems only, and since well mines isnt a real Mac.. could that be the issue?

My system is running the 17,1 iMac in SMBios. its a skylake 6600 with 32gb ram, 5500XT 8gb graphics card. Gigabyte Z170 UD5 TH mobo. Clover r5122 (dont want to install the hybrid clover/opencore) latest WEG, Lilu, VirtualSMC
I have the same issue with the update but I'm using an old build any help would be nice
 
Joined
Oct 19, 2015
Messages
55
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i5 6600k
Graphics
RX 5500 XT
Mobile Phone
  1. Android
I have the same issue with the update but I'm using an old build any help would be nice
I managed to get it to go in, had to hold down f3 at the clover screen, selected install on my "mac" disk, set it to boot verbose in the boot flags and enabled SIP using clover configurator to mount my efi and edit the clover plist on the desktop before i rebooted to clover.. took about 15 mins im guessing all in.
 
Joined
Mar 25, 2011
Messages
71
Motherboard
Gigabyte GA-Z97X-UD3H (v. 1.2)
CPU
i5-4690K
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Clover 5119. First tried starting the update from the Software Update pane of System Preferences and walking away. Came back a bit later to find it still on 10.15.7 (19H2) and the Supplemental Update was still showing in the Software Update pane. Today I started the update again and just stayed around to monitor it. On the 2nd restart I had to manually select the Install Mac OS Preboot or else it would have booted on the unchanged 10.15.7 (19H2) SSD. Once I did that the update completed successfully and the 10.15.7 Supplemental Update (19H15) shows up in the "About this Mac" window. I had to also do this manual select of the Preboot for both the 10.15.6 and 10.15.7 updates so I guess it's just the nature of the beast.
 
Joined
Jan 16, 2019
Messages
10
Motherboard
Asus IPIBL LB
CPU
Q8200
Graphics
GT 520
Mac
  1. iMac
After Applying update I'm having black screen (again) with "XFX Radeon RX 580 XXX 8GB" With HDMI and DVI (I don't have DP monitor / cable) which were working flawlessly at 19H2.

Im using:
- clover 5122
- Latest Lilu 1.4.9 and Whatevergreen 1.4.4
- Foxbox's Kext Patch (AMD9500Controller)
- RX580 SSDT
 
Last edited:
Joined
Jan 13, 2017
Messages
17
Motherboard
ASUS X99-A-II
CPU
i7-6800K
Graphics
5700 XT
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. 20th Anniv. Mac
  2. Classic
  3. Color Classic
  4. eMac
  5. iBook
  6. iMac
  7. LC
  8. Performa
  9. Power Mac
  10. PowerBook
  11. Quadra
  12. SE
  13. Xserve
  14. SE/30
Mobile Phone
  1. iOS
After the 1st boot and chose installer partition system hung when installer image appear ... X99 A-II opencore 0.6.3 with updated kexts. Any clue? Attach log Thanks
 

Attachments

  • Installer Log 10-Nov-2020.txt
    141.1 KB · Views: 57
Joined
Feb 10, 2020
Messages
9
Motherboard
Gigabyte Z390 Designaire
CPU
i7 9700k
Graphics
RX 580 8GB
OpenCore - updated through Apple Menu - System Preferences -> Software Update. No issues, updated just like on a real Mac.
 
Joined
Jan 4, 2014
Messages
74
Motherboard
Gigabyte Z390 AORUS PRO
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Very easy update here (Clover 5126)

aboutmac.png
 
Joined
May 16, 2019
Messages
1
Motherboard
ASUS P8Z77-V
CPU
i5-3470
Graphics
GTX 650
Mobile Phone
  1. iOS
OC 0.6.2

Updated successfully. (It takes about 15-20 min).
 

Attachments

  • Screenshot 2020-11-13 at 12.20.17.png
    Screenshot 2020-11-13 at 12.20.17.png
    80.8 KB · Views: 36
Joined
Oct 30, 2020
Messages
1
Motherboard
Z390
CPU
i9 9900K
Graphics
RX 5700 XT
Clover 5119
Installation on SSD took about 10 minutes.
In the end, got an error but the system was installed.
After reboot, I still had a boot option "Install macOS from...". I manually deleted the Install folder from the Catalina Data disk and it helped.
It's seems everything is working fine. Unless the Update has changed the Lock Screen background (I had my own background on Desktop and Lock Screen)
 

Attachments

  • IMG_8118.jpeg
    IMG_8118.jpeg
    4.2 MB · Views: 67
  • Знімок екрана 2020-11-13 о 12.49.11.png
    Знімок екрана 2020-11-13 о 12.49.11.png
    173.6 KB · Views: 67
Top