Contribute
Register

Laptop reboots consistently on wake from sleep, no kernel panic. Here's what I've tried; what did I miss?

Joined
Mar 7, 2013
Messages
70
Motherboard
Lenovo G710
CPU
i7-4702mq/HM86
Graphics
HD4600 /820M
Mobile Phone
  1. iOS
Everything works fine. With the power adapter, on battery every time sleeps and wakes without any problem. Maybe you should check your DSDT, there was some patches for Reboot on Wake.
Or some of the moderators here the check your configuration and tell you where is the problem.
 
Joined
Jan 29, 2019
Messages
9
Motherboard
Toshiba
CPU
Intel I7 5500u
Graphics
Intel HD 5500
I don't think so, cause I've done that and was working perfectly on 10.15.3. But I will check it again. I'm thinking of moving to opencore
 
Joined
Nov 7, 2016
Messages
12
Motherboard
Asus UX310UQK
CPU
Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Graphics
Intel HD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi,
I have the same problem :(
I have Catalina 10.15.5 Running on an Asus ZenBook.

I attach the report of my system in case someone can help me.
Thank you!
Cheers
 

Attachments

  • debug_18511.zip
    5.3 MB · Views: 9
Joined
Nov 7, 2016
Messages
12
Motherboard
Asus UX310UQK
CPU
Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
Graphics
Intel HD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
After a lot of research and thanks to the help of @Shinji3rd I managed to solve the problem :)
I had to disable the Geforce video card. For this I had to add the bootarg '-wegnoegpu'
Thank you very much to @Shinji3rd
 
Joined
Aug 19, 2011
Messages
123
Motherboard
H55CM
CPU
I3-530
Graphics
7750
This is Problem since 10.15.4. You can also have the following in the command:

sudo nvram wake-failure=%00%00%00%00%00
 
Joined
Sep 28, 2011
Messages
205
Motherboard
Lenovo T470p - Clover
CPU
i7-7700HQ /QM175
Graphics
HD 630 1920x1080
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
In this webs reports the problem as very frecuent in this update. Seems an Apple problem not a hackintosh one

Me too I thought it was hackintosh problem. I always disable energy options.
T440p updated to 15.5.5
 
Top